Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Viewmail 8.0.3

ENVIRONMENT:

Unity 5.0.1

Windows 7 Enterprise 32-bit

Exchange 2007

MS Outlook 2007

We recently upgraded our Viewmail client on some test workstations from 7.0.2 to 8.0.3 and noticed a significant delay in playback. Also, the progress bar is not synchonized with the playback as it was in previous versions of Viewmail. I found no literature indicating VMO 8.0.3 did not support Unity 5.0.1.  Any thoughts?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: Viewmail 8.0.3

They broke something that was working fine, and due to poor testing, did not even realized. That happens a .lot.

Either you downgrade, or open a TAC case and fight uphill to see the issue acknowledged and fixed.

3 REPLIES
Hall of Fame Super Gold

Re: Viewmail 8.0.3

They broke something that was working fine, and due to poor testing, did not even realized. That happens a .lot.

Either you downgrade, or open a TAC case and fight uphill to see the issue acknowledged and fixed.

New Member

Re: Viewmail 8.0.3

Okay, I will try that and I'll post the results.

New Member

Re: Viewmail 8.0.3

This is TAC's response:

"Per your case, you are hitting defect

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCtd90466

Defect indicates that this should be corrected in VMO 8.1."

It looks like I will have to wait until 8.1 it seems.

408
Views
0
Helpful
3
Replies
CreatePlease to create content