Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

VMO 5.0.2

Hi All,

I am having an issue with VMO. It was working fine. Then I needed to uninstall and reinstall to create installation documentation.

Now the install is successful, but I do not have the functionality. My vm messages in Outlook 2007 are just little yellow arrows.

I tried uninstalling and reinstalling, cleaning the registry wit no luck.

I also have one user who has 2 computers. both function fine, but one has an icon in the Outlook toolbar and VMO option under the tools menu.and the otherone dos not.

any thoughts?

Thanks,

Randall

2 REPLIES
Silver
Silver

Re: VMO 5.0.2

Hi, how did you uninstall the application?

Use this procedure to properly uninstall the application, then re-install it:

Remove the \Program Files\Viewmail\ directory and all of its components.

Remove all of these files (if they exist) from C:\Winnt\System32:

AvResLoaderSvrSL.dll

AvTrapConnectionHolderSvr.exe

AvTsmSL.dll

Avvox.acm

AvWavSl.dll

AvResSvr.dll

Unpublish the VMO form with this procedure:

From the menu in Microsoft Outlook, choose Tools > Options.

Choose Other.

Click Advanced Options.

Click Custom Forms.

Click Manage Forms.

Make sure the Form Manager window is set to Personal Forms. Choose ViewMail for Outlook, then click Delete.

Click Yes in order to delete the form.

Click Close.

Click OK to all the windows.

Locate the file FRMcache.dat on the client workstation and rename the file to FRMcache.old.

Reinstall the VMO client software.

Please rate this post if successful...

108
Views
5
Helpful
2
Replies
CreatePlease to create content