Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

VMware ESXi on UCS C220 M3

Hello,

I have two UCS C220 M3 servers that host CUCM, UCCX etc.

The servers were built with the standard VMware 5.1 U2 ISO (VMware-VMvisor-Installer-5.1.0.update02-1483097.x86_64.iso) rather than the Cisco custom ISO (ESXi-5.1.0-1483097-custom-Cisco-5.1.2.2.iso)

VMware ESXi seems to be working ok but I cannot install VMware tools on the virtual machines and guess that this might be because they were built with the standard ISO file.

 

When I run utils vmtools status on the CUCM VM I get a message stating:

The VMware Tools ISO is not mounted in the CD/DVD drive

Please ensure that you have selected Guest  -> Install\Upgrade VMware tools -> Interactive Tools Upgrade by right-clicking on the VM from your VI client 

I guess the standard VMware image does not contain the tools ISO - is there any way to get around this short of trashing everything and starting again?

thanks

 

1 REPLY
New Member

Hi James,You still have to

Hi James,

You still have to make VMware tools available to the guest.

ie. Using the VI Client, right click your CUCM VM, then select Guest  -> Install\Upgrade VMware tools -> Interactive Tools Upgrade

Then in the CUCM CLI, enter "utils vmtools upgrade"

[It will reboot your node!]

 

497
Views
0
Helpful
1
Replies