Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

Voice Gateway IOS version and Device support with CUCM 9.1.2

Hi all, hope everyone is well !!

I am working on planning my upgrade from CUCM 7.1.3 on MCS to CUCM 9.1.2 on VM. I understand Cisco recommends that all voice gateways be on IOS 15.x with CUCM 9.1.2. Is this a must have ? has anyone running CUCM 9.1.2 with voice gateway running IOS 12.x ?

Also I have a few SCCP ATA186. Anyone using SCCP ATA186 with CUCM 9.1.2 ? I don't believe this is a supported device with CUCM 9.1.2 but wonder if anyone is using it with CUCM 9.1.2

Thanks all in advance !!

Danny                   

4 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Voice Gateway IOS version and Device support with CUCM 9.1.2

Those are the version the BU has tested and recommend to use as they guarantee the will work as expected, you can run previous IOS versions, but in case we think that the problem is with the IOS, we can ask you to upgrade for further troubleshooting.

CUCM has not removed devices from the drop-down menu for you to configure, the ATAs are still there as an option.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Cisco Employee

Voice Gateway IOS version and Device support with CUCM 9.1.2

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Cisco Employee

Re: Voice Gateway IOS version and Device support with CUCM 9.1.2

No devices have been removed from the list, you only get a bigger list with each release.

I'd need to screenshot it by pieces as the list won't show completly.

All the 79XX, 89XX, 99XX, 69XX, 39XX that have been released to the day are there.

If there's another phone model you're using, I can look at the list and tell you.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Cisco Employee

Re: Voice Gateway IOS version and Device support with CUCM 9.1.2

It was easier to get the list via SQL, see attached.

It's actually bigger as it also includes some other of the devices you can configure in CUCM and not only those under the add new from device.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
11 REPLIES
Cisco Employee

Voice Gateway IOS version and Device support with CUCM 9.1.2

Those are the version the BU has tested and recommend to use as they guarantee the will work as expected, you can run previous IOS versions, but in case we think that the problem is with the IOS, we can ask you to upgrade for further troubleshooting.

CUCM has not removed devices from the drop-down menu for you to configure, the ATAs are still there as an option.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Voice Gateway IOS version and Device support with CUCM 9.1.2

Thanks Java !! very much appreciate the response !!

Are you running CUCM 9.1.2 today ? any way you can share a screenshoot of the device list from the drop-down menu ?

Thanks Java !!

Danny

Cisco Employee

Voice Gateway IOS version and Device support with CUCM 9.1.2

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Voice Gateway IOS version and Device support with CUCM 9.1.2

thanks Java !!

That a screenshoot from CUCM 9.1.2 ?

Any way you share a screenshoot of the whole device list from CUCM 9.1.2 ? I just want to make sure all my existing devices are supported in CUCM 9.1.2

Also, can I get your recommendation on the attendant console for CUCM 9.x ? Seems like Arc Console and Bridge Operator Console are the two common vendors out there for CUCM. Are you familiar with these ?

Thanks Java !!

Danny

Cisco Employee

Voice Gateway IOS version and Device support with CUCM 9.1.2

Yes, from a jump upgrade test I did in my lab.

Sorry, not familiar with the enterprise options from ARC, or any other 3rd party vendor of ACs.

I've only heard of them, but haven't worked with them.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: Voice Gateway IOS version and Device support with CUCM 9.1.2

Hi Java, 

Any way you share a screenshoot of the whole device list from CUCM 9.1.2 ? I just want to make sure all my existing devices are supported in CUCM 9.1.2

Thanks Java !!

Danny

Cisco Employee

Re: Voice Gateway IOS version and Device support with CUCM 9.1.2

No devices have been removed from the list, you only get a bigger list with each release.

I'd need to screenshot it by pieces as the list won't show completly.

All the 79XX, 89XX, 99XX, 69XX, 39XX that have been released to the day are there.

If there's another phone model you're using, I can look at the list and tell you.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Voice Gateway IOS version and Device support with CUCM 9.1.2

Thanks Java !!! all my phones are 79XX and 69XX. I think I should be fine moving to CUCM 9.1.2. I'll have to think about moving all my voice gateways to IOS 15.x

Thanks Java !!

Danny

Cisco Employee

Re: Voice Gateway IOS version and Device support with CUCM 9.1.2

It was easier to get the list via SQL, see attached.

It's actually bigger as it also includes some other of the devices you can configure in CUCM and not only those under the add new from device.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Voice Gateway IOS version and Device support with CUCM 9.1.2

Thanks Java !! Very much appreciate it !! I would buy you a drink if we have the opportunity to meet. May be one of these days at Cisco Live.

Thanks !!

Danny

Cisco Employee

Voice Gateway IOS version and Device support with CUCM 9.1.2

I might be going to that kind of events in the future to promote PDI, we'll grab that drink one of these days.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
1170
Views
0
Helpful
11
Replies
CreatePlease to create content