Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Voice gateway

Team --

I have two issues that may be related.

We have multiple sites connected on a frame network, these sites have Avaya PBXs with Cisco gateways. The Gateways have E&M cards for the 4-digit dial.

Problem 1) When our Delaware office (4-digit) dials another office they just get dial tone.

Problem 2) When any other office calls the Delaware office, they can establish the call but the volume is very very low.

We upped the input gain all the way with no luck. All other offices are working fine, and the PBX manufacture says that it is not them.

Does anyone have any suggestions for where can can begin looking?

Thank you.

5 REPLIES
New Member

Re: Voice gateway

Attached is a debug from Delaware when trying to call the main site.

Hall of Fame Super Gold

Re: Voice gateway

Hi,

1. Likely lack of "direct-inward-dial" on the incoming DP, or lack of said DP.

2. Likely wiring issue on the E&M, as you know there are various types of E&M, you would need to make sure you have it setting for the PBX.

Hope this helps, please rate post post if it does!

New Member

Re: Voice gateway

Seems to be a bad port, port 2 is working fine.

Thanks!

Hall of Fame Super Gold

Re: Voice gateway

Swap ports to confirm. One port working doesn't implies that cabling/pbx if fine on the other too.

New Member

Re: Voice gateway

Fair enough, we will be testing tomorrow morning with the new card. I will let you know how it goes.

111
Views
6
Helpful
5
Replies
CreatePlease login to create content