Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Voice-port command

Hi,

I am trying to configure an FXO port on a router but the comand "voice-port" is not accepted. Is the command 'voice-port" supported on a cisco 2811 router?

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Voice-port command

Further to my previous post, one aspect which I initially overlooked was that there are no PVDMs listed in the output of the 'show diag'.

For both the FXO modules you will initally require at least a single PVDM2-8 in order to support 8 G711 voice channels.

Regards

Allan.

5 REPLIES

Re: Voice-port command

The command 'voice-port' is certainly supported on the 2811, it depends on the IOS which is running on the gateway.

In order to configure a specific FXO voice port, the correct syntax should be as follows:-

(config)#voice-port 0/1/0

(config-voiceport)#

Please advise which IOS version you have currently running on the gateway?

Incidentally, I assume that the voice-port is actually showing in the config? Can you confirm by posting the config and a 'show diag'.

Regards

Allan.

New Member

Re: Voice-port command

Hi Allan,

Thanks for your reply.

I tried the command as you specified, but it does not accept it. when I typed a questionmark after typing "voice" on global config mode, it only shows voice-card as option. The router IOS is c2800nm-ipvoicek9-mz.124-11.T4.bin. Attached are the outputs from the "sh run" and 'sh diag" command.

Re: Voice-port command

The version that you have specified should certainly support the VIC2-4FXO, the output from the 'show diag' indicates that the modules are recongnised, yet they do not appear within the configuration.

The earliest supported release is 12.4(2)T6, and the latest IPVoice-K9 release is 12.4(15)T1. I suspect that you running into a possible known bug, and unfortunately I cannot find any possible matches.

Therefore can I initally suggest that you upgrade to 12.4(15)T1 or later to see if the resolves the issue. I have configured a 2811 running 12.4(9)T3 with VIC2-4FXO in the past, so it is definately an IOS issue.

The AIM module incidentally is supported from 12.4(9)T6 within IPVoice-K9, therefore 12.4(15)T1 or later will fulfill your hardware requirement.

Hope this helps.

Regards

Allan.

Re: Voice-port command

Further to my previous post, one aspect which I initially overlooked was that there are no PVDMs listed in the output of the 'show diag'.

For both the FXO modules you will initally require at least a single PVDM2-8 in order to support 8 G711 voice channels.

Regards

Allan.

New Member

Re: Voice-port command

Thanks a lot Allan. You've resolved my issue. I have installed the PVDM2-8 and I can now use the voiceport command.

1878
Views
5
Helpful
5
Replies
CreatePlease to create content