Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

voicemail button on phone not passing extension to Unity

I have a phone that when the voicemail button is pressed, Unity picks up and asks for the extension.  It should not be prompting for the extension as cucm should be putting that through just as it does for all of the other DNs.  VM profile is correct as well as partition/css.  Is the phone bad?

4 REPLIES

It's probably not a bad phone

It's probably not a bad phone.  Have youy tried using the Port Monitor to see what is being passed to Unity Connection?  Are you sure the extension is set correctly on the user in Unity Conection and it matches the DN in CUCM exacttly?  Are you doing any calling party modifications on the VM profile or on the VM hunt pilot?

Hall of Fame Super Silver

What is the mask on the

What is the mask on the voicemail profile?

Make sure you dont have any routing rules on UCXN that would intercept the call.

Is this happening to all phones or just one/some?

If all, is this SCCP or SIP integration?

What do you see in Port Monitor as digits passed?

is the DN in CUCM and UCXN matching?

 

Chris

Community Member

Hey ChrisThanks for writing.

Hey Chris

Thanks for writing.  This is only happening to one phone.  The vm ports and profiles work for all other DNs and all other phones.  This phone has two DNs on it and one of the DNs works fine to access the vm box from another phone.  (I tried to add the other DN to another phone, but it wouldn't show up as I mentioned before). Its running on SCCP and the DNs exactly match in CUC and CUCM.  No routing rules in CUC.

Hall of Fame Super Silver

Check routing rules, and

Check routing rules, and provide screen shots of port monitor.

Also, are the extension lenghts the same for working and non-working DNs?

Chris

 

60
Views
0
Helpful
4
Replies
CreatePlease to create content