Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VOIP call rings, user answers but no sound

I have set up VOIP between to sites.

Each site connects from a PBX to router then accross the WAN.

Site A calls site B, phone rings, user answers but there is no sound at either end!!! complete silence.

Can anyone help

Thanks in advance

4 REPLIES
New Member

Re: VOIP call rings, user answers but no sound

Hi,

I am facing the same problem.But I am connecting the site via VPN client. Call lands on Cisco IPC, IPC rings, user answers but there is complete silence!!

Is VPN , blocking some port of something?

Thanks,

Manish

Re: VOIP call rings, user answers but no sound

Hi,

No way audio occurs due to the following reasons:

- NAT, PAT and firewalls blocking UDP traffic exist b/w the endpoints.

- Troubles in IP connectivity.

Please check these and revert

New Member

Re: VOIP call rings, user answers but no sound

I do not see firewalls denying udp traffic in the firewalls

Ip connectiviy is seems to be OK. I can ping ip phones from the gateway.

Signaling between ip phones and DECT phones is also OK but cannot hear voice.

10.161.101.248 is the gateway and 10.241.7.24 remote ip phone.

F10R248#sh voip rtp connections
VoIP RTP active connections :
No. CallId     dstCallId  LocalRTP RmtRTP LocalIP                                RemoteIP                         

10  153541     153540     16388    25520  10.161.101.248                         10.241.7.24   


F10R248# sh log | i 10.241.7.24

Feb 17 10:22:53.196: voip_rtp_create_session: callID=151269, dstCallID=151268 laddr=10.161.101.248, lport=16446,raddr=10.241.7.24, rport=27792, type=3, sig_tos=3, ip_tos=5
Feb 17 10:22:53.216: RTP(15494): ps rx s=10.241.7.24(27792), d=10.161.101.248(16446), pt=18, ts=C60800, ssrc=963B6251, marker=1
Feb 17 10:22:53.228: RTP(9961): fs tx s=10.161.101.248(16446), d=10.241.7.24(27792), pt=96, ts=9EA4A8BD, ssrc=174E65F8, marker=1
Feb 17 10:22:53.236: RTP(15495): fs rx s=10.241.7.24(27792), d=10.161.101.248(16446), pt=18, ts=C608A0, ssrc=963B6251, marker=0
Feb 17 10:22:53.252: RTP(9962): fs tx s=10.161.101.248(16446), d=10.241.7.24(27792), pt=96, ts=9EA4A95D, ssrc=174E65F8, marker=0
Feb 17 10:22:53.256: RTP(15496): fs rx s=10.241.7.24(27792), d=10.161.101.248(16446), pt=18, ts=C60940, ssrc=963B6251, marker=0
Feb 17 10:22:53.272: RTP(9963): fs tx s=10.161.101.248(16446), d=10.241.7.24(27792), pt=96, ts=9EA4A9FD, ssrc=174E65F8, marker=0
Feb 17 10:22:53.276: RTP(15497): fs rx s=10.241.7.24(27792), d=10.161.101.248(16446), pt=18, ts=C609E0, ssrc=963B6251, marker=0

New Member

Re: VOIP call rings, user answers but no sound

Can you post configuration on the switchport for the phone that it is connected to and also post snippet of the voice configuration on the router.

3639
Views
0
Helpful
4
Replies
CreatePlease to create content