Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VOIP config not working !

I have a pabx on each site, each Pabx connects to a router via a E1, The routers should then send the calls accross the WAN to each other.

Currently the connection between the Pabx and the routers is working, as the users can get a dial tone from the routers. when they try to dail any digits the call is dropped (the dial peers are in place. I can't see the DSP's being used. Looks like as soon as the call is sent from the Pabx to the router it is drop and nothing happens. this problem is identical at both ends. Can some please look over the config and see if i am missing anything.

7 REPLIES

Re: VOIP config not working !

You are configured a QSIG trunk. Is it correct?

Can you try with ISDN Q931 trunk?

Configure the command "gw-accounting syslog" and use "terminal monitor" to see the call.

I've attached my conf.

New Member

Re: VOIP config not working !

I have tried the "gw-accounting syslog"

I have have attached the results.

there is still a problem making end to end calls. The users gets a dial tone, after they dial the number they get an engaded tone!

can anyone tell from the attachment where the call is failing?

New Member

Re: VOIP config not working !

Pbx guy says the trunk is configured for Qsig, So i have configured the router for qsig also! the old voip router was also configured for qsig and it worked, so i think that is ok. i will try the "GW-accounting" and see what happens.

the pbx has also said that they have configured the trunk to use timeslots 1-8.

I have configured the router to use timeslots 1-24 Will that make a difference?

Silver

Re: VOIP config not working !

Number of channels- yes, You probably see that you are using bottom up- channels 24, 23,22 etc and so these do not existing in the TDM.For a quick test check the order in the CUCM of the channels- if it is botttom up i.e channel 24 change it to top down. If this works change the number of channesl to match the TDM

New Member

Re: VOIP config not working !

I am not using CUCM, just a pbx connected to the router, call then sent accross mpls to another site router which is connected to that site pbx.

your idea sounds good i will give it a try and change my timeslots down to 1-8 and see what happens.

thanks

Bronze

Re: VOIP config not working !

Have you checked the framing as well as the timeslots. here is an excert from one of the routers I have configured in the past for Q-Sig to a PBX card

controller E1 0/0/1

framing NO-CRC4

pri-group timeslots 1-31

interface Serial0/0/0:15

no ip address

isdn switch-type primary-net5

isdn overlap-receiving

isdn incoming-voice voice

no cdp enable

Hope this helps

Paul

New Member

Re: VOIP config not working !

framing has been checked and all is well.

the connection between the pbx and the routers looks ok.

user picks up phone and gets dial tone from router but when they dial second site they get engaded tone.

please see attachment from my "gw-accounting"

118
Views
0
Helpful
7
Replies