Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

VPIM MWI issue

Hi,

I am configuring VPIM between Unity and CUE in different domains. The Exchange Server is installed together with Unity and is being used as the DNS server. The Messages and the MWI's for messages from Unity to CUE are working fine. However the messages from CUE get delivered to the Unity site but the MWI does not work and nor is the caller able to retrieve the messages when he logs on to Unity. There are no remote mailboxes for the users.

I can see that the Subject line of the messages that reach the Exchange Server is blank. I have been told that it should indicate the message being a VPIM message of some sort.

Please feel free to ask for more specific information to help trouble shoot. I don't know what configuration parameters to post here.

Thank you in advance for any help.

12 REPLIES
VIP Super Bronze

Re: VPIM MWI issue

Hi,

are you saying that the messages do not get delivered to Unity...

I believe you will need to configure remote users as this is where you will associate the location id with the user, so cue can know how to route vpim messages

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: VPIM MWI issue

Hi,

Thanks. I would say that the messages are getting delivered to Exchange Mailbox but Unity is not able to recognise them. I may be wrong. I believe the problem could be that the Subject line of the messages delivered to the mailbox at the Exchange server is blank.

VIP Super Bronze

Re: VPIM MWI issue

How do you know the message is getting delivered? Try and use message tracke on exchange to know whats happening to the message.

Also can you check on your smtp domain name in your location configuration on CUE, that unity has this format..

ccie.com

So if the FQDN for oyur unity server is unity.ccie.com, then your smtp domain name should not be unity.ccie.com but ccie.com

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: VPIM MWI issue

Hi,

I am quite sure that the messages are being delivered as I can see them usin the Outlook Web Access. http:///exchange and the usernaame and password of the user I want to check.

As you suggested I have checked the FQDN and the Domain configurations.

Another thing I want to say is I have changed the version of CME from 2.1.2 to 2.3.2 to rule out any software errors.

Thanks

VIP Super Bronze

Re: VPIM MWI issue

Have you done these two things

1. extend the ADschema for VPIM on unity

2. Install exchange voice connector

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: VPIM MWI issue

Yes both. Made sure that the version of Connector is ok.

When I was going through the documents there was some mention of some other update according to some Microsoft KB article. I am looking all over but cannot find it now. Would you know about it(if relevant).

VIP Super Bronze

Re: VPIM MWI issue

The only time you need the microsoft script update is when after installing voice connector, your version of this file woshm.ocx in wint/system32 folder is earlier than 5.6

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: VPIM MWI issue

Thank you for all your help aokanlawon.

It is working now except the MWI. That could be a CSS and partition issue. The problem was VPIM transport event sink. The messages have the appropriate Subject line and the sender name. Will post if the MWI issue is not resolved.

Thanks again.

VIP Super Bronze

Re: VPIM MWI issue

Let me know if the MWI comes on.

Can you dial the mwi number on the ip phone?

I actually dint know the mwi comes on for VPIM.

I was actually working on this integration on saturday! Can you post your CUE and Unity config as a word attachment here.

Thanks

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: VPIM MWI issue

I can assure you that MWI works for VPIM. It is working for me now.

PM me for congif.

VIP Super Bronze

Re: VPIM MWI issue

I dont get, how do I PM you.

What I need is for you to help me take screen captures of your cue and unity configs for VPIM.

What did you do to make mwi work.

If you prefer to send it to my email, its deji_ok@yahoo.com or deji.okanlawom@nscglobal.com

Please rate all useful posts "The essence of christianity is not the enthronement but the obliteration of self --William Barclay"
New Member

Re: VPIM MWI issue

I think there is no PM option on the forum. Never thought of that.

There is nothing special to make MWI work. If the MWI is working with your within Site messages and the VPIM Transport Event Sink is doing its job, the MWI should work. I uninstalled and reinstalled VPIM Transport Event Sink and things started to work. Just two attachments to show the difference it made to the messages to the email

I will post my configs here and send an emai to you as well. Give me little bit of time.

128
Views
0
Helpful
12
Replies
CreatePlease to create content