Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

waiting for install going on Application Post Install CUCM 7

hi,

i'm installing a brand new CUCM 7.0 at a brand new HP server. all is fine, the tests of media going fine, and installation goes on until a screen appears: application post install. Database Installation.

The estimated time of this process exceeded and the system extended the time to 2 hours and 40 minutes. So i see now the picture (attachment) and i believe there's nothing happen anymore. Should I wait the whole extended time? I've tried to restart and reinstall the cucm, without change.

please look at attachment.

3 REPLIES
Cisco Employee

Re: waiting for install going on Application Post Install CUCM 7

Make sure your DNS has all the proper entries, it might take up to 4 hours to complete.

If your DNS is not properly populated stop the install, populate DNS and redo the install. It might still take a long time so you'll have to wait.

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Community Member

Re: waiting for install going on Application Post Install CUCM 7

why dns? there were a dialog before the process (see attachment). the system ask for dns, because it was not found dns-server. this is alright, because i set the dns- ip-adresses, but the server are not available. the dns-server are located at the customer site but the cucm i install here at the office.

Community Member

Re: waiting for install going on Application Post Install CUCM 7

Hello,

I have the same "problem"..

Tha installation lasts over a day!

But I don't really know if this is indeed a problem.

Since the installation completes I make the config at the server, the phones are registered and it seems to work fine.

I cannot understand why it takes sooo much time to be completed.

422
Views
0
Helpful
3
Replies
CreatePlease to create content