Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

we are going to upgrade from call manager 6.1.2.1000-13 to version newest one,

we are going to upgrade from call manager 6.1.2.1000-13 to version newest one,
the question is
1-  is it available to upgrade to version 9
2- will we have to buy new CMD licenses units for the existing phone devices
3-  will the existing phones model"7911-7941-7945-7975-7937" work with the new Call manager

1 REPLY
New Member

1-  is it available to

1-  is it available to upgrade to version 9

You cannot do direct upgrade from 6.1.2 to 9. Direct upgrade to version 9.0 only supports from version 6.1(4) .

You want to do 6.1.2 to 8.0 and 8.0 to 9.0.

Refer:

http://www.cisco.com/c/dam/en/us/td/docs/voice_ip_comm/cucm/compat/ccmcompmatr1.pdf

2- will we have to buy new CMD licenses units for the existing phone devices

Refer:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/upgrade/9_0_1/CUCM_BK_U8D523AB_00_upgrade-guide-cucm-90.html


3-  will the existing phones model"7911-7941-7945-7975-7937" work with the new Call manager

Refer:

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/admin/9_0_1/ccmsys/CUCM_BK_CD2F83FA_00_cucm-system-guide-90/CUCM_BK_CD2F83FA_00_system-guide_chapter_01011.html

24
Views
0
Helpful
1
Replies
CreatePlease to create content