Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Webdialer ccm 4.2.3

Hello,

I have a problem using webdailer on a ccm 4.2.3 version.

When I use a country code the dialing takes forever.

So dailing 00612345678 goes without any problems the phone dials directly the number.

Putting 00031612345678 in front of the number and the phone won?t show the number until waiting for 15 second or pressing #.

The CCM is upgraded from a 4.1.3 version and it worked without any problems.

Even after upgrading to 4.2.1 it worked.

Has anyone noticed it to or maybe a solution?

thanks in advanced.

3 REPLIES
Silver

Re: Webdialer ccm 4.2.3

New Member

Re: Webdialer ccm 4.2.3

I am having the same issue. Before, the call was delivered to the phone by webdialer and it would go off hook and wait for the time out before putting the call through. Now, the call is sent to the phone, it goes off hook but you get dial-tone for 10 seconds and then it put the call through. This is what catches people out. They think it has broken and simply press EndCall on the phone.

The link above gives you no information that will help with this problem.

New Member

Re: Webdialer ccm 4.2.3

We have the same problem after the upgrade to CCM 4.2(3). I note that this happened also by calling with double click external speed dials, saved in the Attendant Console.

Is anywhere a timer to set?

Any idea about this error?

130
Views
0
Helpful
3
Replies
CreatePlease login to create content