Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Weird issue with international dialing

Hi All,

I have a system that i recently converted from mgcp to h323 so they can block inbound calls.

When they dial most international numbers it works just fine.

When they dial this number from the UK it does not work

4402075806464

but if they take the zero out of the local county code it works.

442075806464

when i debug the gateway, the numbers match the same dial peer, but when the number does not work, i get

Cause i = 0x8781 - Unallocated/unassigned number

according to the customer, the number worked fine before when the system was mgcp.

Any help would be appreciated!

3 REPLIES
New Member

Re: Weird issue with international dialing

Hi there,

You must exclude the 0 if you are dialing from outside the UK, thus dialing the number without the zero is correct.

Internally in UK we dial 0 (national access code) then we dial the number.

It does not make any difference whether you are using h323 or mgcp.

Regards,

Chandrasen

New Member

Re: Weird issue with international dialing

Thanks Chandrasen,

the customer is still saying it used to work with that 0 in there.

New Member

Re: Weird issue with international dialing

i added a dial peer to strip the 0 off the number when it hits the gateway, this way the customer can still dial the 0 and the call will go out

thanks for the info!

147
Views
0
Helpful
3
Replies