Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Weird Phone Configuration Issue

I tried searching for a thread on this, but couldn't come up with the right combination of search topics...

I had two phones (a 7971 & 7975) yesterday morning that showed as registered in Communications Manager 4.1(3)sr5d, however, they had no soft-keys, or extensions on them. I was able to reset them from CUCM, but otherwise they were paperweights...

I looked for config files (thinking it was a corrupt config file) on my Pub & Sub, but didn't find anything in c:\program files\Cisco\TFTPPath

I tried deleting the phone and re-adding it, but it didn't help, so I ended up deleting the phone and extension from CUCM, and then re-adding them to finally fix it. It seems like the problem followed the extension, because I was able to put that extension on a different phone and reproduce the problem.

So, I was hoping someone here would have an idea what happened, and how to proceed in the future...

Thanks for the help...

2 REPLIES
New Member

Re: Weird Phone Configuration Issue

Not too sure if this would help but try this.

On the callmanager Go to Route Plan-->Route Plan Report

on the left drop down menu choose for unassigned dn and put the extension which you think is the problem.

If you find any unassigned dn with that extension you can safely delete that and check if it fixes the problem

New Member

Re: Weird Phone Configuration Issue

I had checked for an unassigned dn, and there wasn't one...

95
Views
0
Helpful
2
Replies