Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Weird Problem with Incoming calls

Hi Guys,

I have a situation where if i receive an incoming call from the Pstn/On-net, about 15 seconds into the call i get a second call incoming call on my phone with exactly the same CLI as the active call but if i try to answer the second call there is no one there....Does anyone have any suggestions or come across this before.. ??? CCM = 5.1 GW=H323

3 REPLIES
Silver

Re: Weird Problem with Incoming calls

How many incoming lines do you have, and are all of them getting this problem?

Does the problem happen consistently?

Do all incoming callers get this error, or only from certain locations?

Also, can you send me a copy of a 'show tech' from this router?

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/cdr_defs/4_x/cdr421.html

Cisco Employee

Re: Weird Problem with Incoming calls

do a debug isdn q931 and/or a debug voip ccapi inout to verify if the telco is the one sending the call or if this is related to CUCM

HTH

javalenc

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Re: Weird Problem with Incoming calls

Are you using a T1 CAS or T1 PRI or perhaps something else?

As recommended try a debug voice ccapi inout and a debug h245 asn1 and debug h225 asn1 and upload the output.

157
Views
0
Helpful
3
Replies