Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

what need to do to migrated CUCM version 6.1 to version 8.0?

Hi

Actually I have a version callmanager 6.1 on 7925 server but we need to grow up capacity users and we like to upgrade to version 8.0  and change the server version to 7935 is this posible?

and what is the procese to make it?

Best Regards for yours answers

1 REPLY
Cisco Employee

Re: what need to do to migrated CUCM version 6.1 to version 8.0?

2 options.

Install same version on new server and restore a backup, then upgrade.

Upgrade current server to 8.0, install 8.0 on new server and restore a backup.

Obviusly reach licensing (licensing@cisco.com) to move the licenses.

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
292
Views
0
Helpful
1
Replies
CreatePlease to create content