Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

What version of Communication Manager support new 3925 routers as MGCP GTW

Does anyone know what version of Communication Manager support new 3925 router as MGCP gateway. Thanks!!!

Steve

2 REPLIES

Re: What version of Communication Manager support new 3925 route

Looks like the minimum is 6.1.5, 7.1.3 or 8.0. See the following link.

http://www.cisco.com/en/US/prod/collateral/routers/ps259/product_data_sheet0900aecd8057f2e0.pdf

Hope this helps.

Brandon

Cisco Employee

Re: What version of Communication Manager support new 3925 route

PLEASE try searching NetPro for answers before posting

https://supportforums.cisco.com/message/1325206#1325206

HTH

java

If this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
229
Views
0
Helpful
2
Replies
CreatePlease to create content