Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

When I call the outside mobile number ,my direct line number is not displaying instead the receiver see the board number of mine.

Hi ,

I am using the Cisco 2911 as the voice gateway with CME installed.I having 2 E1 connected and I am using one line as the board line and the other is my direct line.

I am having 12 IP phone are installed,my IP phone is 7961.

When ever I call internal Ip phone, they are able to see my extension number,whenever I call the outsider's mobile number,they can see the board number instead of my direct line number.

How to resolve this?

Regards,

5 REPLIES

When I call the outside mobile number ,my direct line number is

Who is sending the caller ID on outbound calls, you or your telco?

Hall of Fame Super Silver

Re: When I call the outside mobile number ,my direct line number

please post your cme config and debug isdn q931 and let us know the main number and the number you are calling from.

Sent from Cisco Technical Support iPhone App

Blue

When I call the outside mobile number ,my direct line number is

Hi,

Check with your service provider if they are dropping your calling number id and putting the board line number as calling number.

This may happen if calling number do not match the service providers range.

Regards

Ronak Patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

When I call the outside mobile number ,my direct line number is

Hi the below is the configuration.

ZIMEGW01#sh run

Building configuration...

Current configuration : 25068 bytes

!

! Last configuration change at 10:48:22 AST Mon Mar 12 2012 by zimeadmin

! NVRAM config last updated at 10:36:04 AST Mon Mar 12 2012

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime

service password-encryption

service sequence-numbers

!

hostname ZIMEGW01

!

boot-start-marker

boot system flash:/c2800nm-spservicesk9-mz.124-22.YB.bin

boot-end-marker

!

security authentication failure rate 3 log

security passwords min-length 5

logging message-counter syslog

logging buffered 51200

logging console critical

enable secret level 5 5 $1$UVJt$GPtrRaIg7G.4ejBPL89WW1

enable secret level 7 5 $1$W.rk$WjEfigng9IqZWvNAZ19Xa.

enable secret 5 $1$57SE$HDGz0v2d0BSYuk7vyijCB/

enable password 7 060506324F410A1400

!

aaa new-model

!

!

aaa authentication login default none

aaa accounting connection h323

action-type start-stop

group radius

!

!

!

aaa session-id common

clock timezone AST 3

network-clock-participate wic 2

!

dot11 syslog

no ip source-route

!

!

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 192.168.102.1

ip dhcp excluded-address 192.168.102.240 192.168.102.254

!

ip dhcp pool phone

   network 192.168.102.0 255.255.255.0

   default-router 192.168.102.1

   option 150 ip 192.168.102.1

!

!

no ip bootp server

no ip domain lookup

ip domain name zime.biz

ip name-server 193.188.97.212

ip name-server 193.188.97.209

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

isdn switch-type primary-net5

!

!

!

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip refer

supplementary-service media-renegotiate

supplementary-service ringback h225-info

fax protocol t38 ls-redundancy 2 hs-redundancy 2 fallback none

h323

  emptycapability

  no h225 timeout keepalive

  h245 passthru tcsnonstd-passthru

sip

  rel1xx supported "rel100"

  header-passing

  registrar server

  history-info

  block 183 sdp absent

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g711alaw

codec preference 3 g729r8

!

!

!

!

!

voice class sip-profiles 1

request INVITE sip-header Diversion remove

request INVITE sip-header Diversion remove

!

!

!

!

!

!

!

!

!

!

voice register global

mode cme

source-address 192.168.100.250 port 5060

max-dn 3

max-pool 3

tftp-path flash:

create profile sync 2223448431245108

!

voice register dn  1

number 2000

allow watch

name SIP-Client

!

voice register pool  1

id mac 0024.8139.4A1C

!

voice logout-profile 1

!

!

voice translation-rule 1

!

voice translation-rule 9

rule 1 /^999$/ /999/

rule 2 /^9\(.*\)/ /\1/

!

voice translation-rule 10

rule 1 /^999$/ /999/

!

!

voice-card 0

!

!

crypto pki trustpoint TP-self-signed-399937251

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-399937251

revocation-check none

rsakeypair TP-self-signed-399937251

!

!

!

!

username zimeadmin privilege 15 secret 5 $1$ups9$C2aXPGjm0mMd2QMEEKPXs/

username Ahmedjabber

archive

log config

  hidekeys

!

!

controller E1 0/2/0

framing NO-CRC4

pri-group timeslots 1-10,16

!

ip tcp synwait-time 10

!

class-map match-all L3-to-L2_VoIP-Cntrl

match ip dscp af31

class-map match-all L3-to-L2_VoIP-RTP

match ip dscp ef

class-map match-all SIP

match protocol sip

class-map match-all RTP

match protocol rtp

!

!

policy-map EthOut

class RTP

policy-map output-L3-to-L2

class L3-to-L2_VoIP-RTP

  set cos 5

class L3-to-L2_VoIP-Cntrl

  set cos 3

!

!

translation-rule 1

Rule 0 40.. 4000

!

!

translation-rule 10

Rule 0 71.% 1

Rule 1 73.% 3

Rule 2 700.% 00

Rule 3 81.% 0

Rule 4 83.% 3

Rule 5 800.% 00

!

!

translation-rule 2

Rule 0 4004 17504004

!

!

translation-rule 100

Rule 5 4031 17504031

!

gw-accounting syslog

!

!

!

!

interface Null0

no ip unreachables

!

interface GigabitEthernet0/0

description $FW_INSIDE$

ip address 192.168.10.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

duplex auto

speed auto

no mop enabled

!

interface GigabitEthernet0/1

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

no ip mroute-cache

duplex auto

speed auto

no mop enabled

!

interface GigabitEthernet0/1.1

description $FW_INSIDE$

encapsulation dot1Q 1 native

ip address 192.168.20.254 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

!

interface GigabitEthernet0/1.100

description ** Server VLAN$

encapsulation dot1Q 100

ip address 192.168.100.250 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

!

interface GigabitEthernet0/1.102

description ** Voice VLAN **$FW_INSIDE$

encapsulation dot1Q 102

ip address 192.168.102.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip flow ingress

service-policy output output-L3-to-L2

!

interface Serial0/2/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn overlap-receiving T302 500

isdn incoming-voice voice

no cdp enable

!

interface Service-Engine1/0

description "C

ip unnumbered GigabitEthernet0/1.100

no ip redirects

no ip unreachables

no ip proxy-arp

service-module ip address 192.168.100.249 255.255.255.0

service-module ip default-gateway 192.168.100.250

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.100.254

ip route 172.16.40.0 255.255.255.0 192.168.100.251

ip route 192.168.2.0 255.255.255.0 192.168.20.253

ip route 192.168.100.249 255.255.255.255 Service-Engine1/0

ip route 192.168.101.0 255.255.255.0 192.168.100.254

ip http server

ip http access-class 1

no ip http secure-server

ip http path flash:

!

!

!

logging facility local6

logging server-arp

logging 192.168.100.5

access-list 1 remark HTTP Access-class list

access-list 1 remark SDM_ACL Category=1

access-list 1 permit 192.168.100.0 0.0.0.255

access-list 1 permit 192.168.101.0 0.0.0.255

access-list 1 permit 192.168.102.0 0.0.0.255

access-list 1 permit 10.1.10.0 0.0.0.255

access-list 1 permit 172.16.40.0 0.0.0.255

access-list 1 deny   any

access-list 60 permit 192.168.100.28

access-list 100 remark VTY Access-class list

access-list 100 remark SDM_ACL Category=1

access-list 100 permit ip 192.168.100.0 0.0.0.255 any

access-list 100 permit ip 192.168.101.0 0.0.0.255 any

access-list 100 permit ip 192.168.102.0 0.0.0.255 any

access-list 100 permit ip 10.1.10.0 0.0.0.255 any

access-list 100 deny   ip any any

snmp-server community zayani_zime RO 60

snmp-server source-interface informs GigabitEthernet0/1.100

snmp-server enable traps snmp linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server host 192.168.100.28 version 2c zayani_zime

!

!

!

tftp-server flash:ATA030204SCCP090202A.zup

tftp-server flash:ATA030204SCCP090202A

!

control-plane

!

!

!

voice-port 0/0/0

cptone SA

timeouts interdigit 3

timeouts call-disconnect 1

timing hookflash-out 500

description ### 17212756 ###

caller-id enable

!

voice-port 0/0/1

cptone SA

timeouts interdigit 3

timeouts call-disconnect 1

timing hookflash-out 500

description ### 17225111 ###

caller-id enable

!

voice-port 0/0/2

cptone SA

timeouts interdigit 3

timeouts call-disconnect 1

timing hookflash-out 500

description ### 17229033 ###

caller-id enable

!

voice-port 0/0/3

caller-id enable

!

voice-port 0/2/0:15

timeouts interdigit 5

!

voice-port 0/1/0

!

voice-port 0/1/1

!

voice-port 0/1/2

connection plar opx 6001

caller-id enable

!

voice-port 0/1/3

connection plar opx 6001

caller-id enable

!

ccm-manager fax protocol cisco

!

mgcp fax t38 ecm

!

!

dial-peer cor custom

name local

name international

!

!

dial-peer cor list International-calls

member local

member international

!

dial-peer cor list Local-call

member local

!

!

dial-peer voice 66 voip

description ** cue voicemail pilot number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 6000

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 67 voip

description ** cue auto attendant number **

translation-profile outgoing PSTN_CallForwarding

destination-pattern 6001

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 11 pots

incoming called-number 40..

direct-inward-dial

port 0/2/0:15

!

dial-peer voice 10 pots

destination-pattern 1.......

translate-outgoing calling 1

port 0/2/0:15

forward-digits all

!

dial-peer voice 12 pots

destination-pattern 3.......

translate-outgoing calling 1

port 0/2/0:15

forward-digits all

!

dial-peer voice 13 pots

destination-pattern 8.......

translate-outgoing calling 1

port 0/2/0:15

forward-digits all

!

dial-peer voice 20 pots

destination-pattern 91.......

port 0/2/0:15

forward-digits 8

!

dial-peer voice 21 pots

destination-pattern 93.......

port 0/2/0:15

forward-digits 8

!

dial-peer voice 70 pots

destination-pattern 71.......

port 0/0/0

forward-digits 8

!

dial-peer voice 71 pots

destination-pattern 73.......

port 0/0/0

forward-digits 8

!

dial-peer voice 80 pots

destination-pattern 81.......

port 0/0/1

forward-digits 8

!

dial-peer voice 81 pots

destination-pattern 83.......

port 0/0/1

forward-digits 8

!

dial-peer voice 14 pots

corlist outgoing International-calls

destination-pattern 00T

translate-outgoing calling 1

port 0/2/0:15

forward-digits all

!

dial-peer voice 50 pots

destination-pattern 5T

translate-outgoing called 10

no digit-strip

port 0/0/2

forward-digits 8

!

dial-peer voice 7777 pots

destination-pattern 7.......

translate-outgoing calling 1

port 0/2/0:15

forward-digits 8

!

dial-peer voice 181 pots

destination-pattern 181

translate-outgoing calling 1

port 0/2/0:15

forward-digits 3

!

dial-peer voice 175 pots

destination-pattern 1.......

translate-outgoing calling 1

port 0/2/0:15

forward-digits all

!

dial-peer voice 196 pots

destination-pattern 196

translate-outgoing calling 1

port 0/2/0:15

forward-digits 3

!

dial-peer voice 1712 pots

destination-pattern 1.......

translate-outgoing calling 1

port 0/2/0:15

forward-digits 8

!

dial-peer voice 7707 pots

destination-pattern 77070705

translate-outgoing calling 1

port 0/2/0:15

forward-digits 8

!

dial-peer voice 6666 voip

destination-pattern 600.

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay sip-notify

codec g711ulaw

no vad

!

dial-peer voice 2000 voip

description SIP Trunk to VX Gateway

translation-profile outgoing VX-gateway

destination-pattern 2...

b2bua

session protocol sipv2

session target ipv4:192.168.100.66

session transport udp

incoming called-number 2...

dtmf-relay rtp-nte

codec g711alaw

no vad

!

dial-peer voice 4030 voip

description Exchange Subscriber Access Number

destination-pattern 4030

session protocol sipv2

session target ipv4:192.168.100.66

session transport udp

incoming called-number 4030

dtmf-relay rtp-nte

codec g711alaw

!

dial-peer voice 4020 voip

description Exchange Auto-attendant Number

destination-pattern 4020

session protocol sipv2

session target ipv4:192.168.100.66

session transport udp

incoming called-number 4020

dtmf-relay rtp-nte

codec g711alaw

!

dial-peer voice 4040 voip

description Conference Dial-in Number

destination-pattern 4040

session protocol sipv2

session target ipv4:192.168.100.66

session transport udp

incoming called-number 4040

dtmf-relay rtp-nte

codec g711alaw

!

dial-peer voice 121 pots

destination-pattern 121

translate-outgoing calling 1

port 0/2/0:15

forward-digits all

!

dial-peer voice 711 pots

destination-pattern 71......

!

!

sip-ua

!

!

telephony-service

em logout 12:0

max-ephones 96

max-dn 192

ip source-address 192.168.102.1 port 2000

calling-number initiator

system message ZIME   Inspiring Technology

url services http://192.168.100.249/voiceview/common/login.do

url authentication http://192.168.100.250/voiceview/authentication/authenticate.do 

load 7914 cmterm-7914-sccp.5-0-4

load 7906 SCCP11.8-4-2S

load 7941 SCCP41.8-4-3S

load 7961 SCCP41.8-4-2S

time-zone 31

time-format 24

date-format dd-mm-yy

voicemail 4030

max-conferences 8 gain -6

call-forward pattern .T

moh music-on-hold.au

web admin system name venkat secret 5 $1$/Y.7$BL1wOfM13yFjXHd1YoEAm0

dn-webedit

time-webedit

transfer-system full-consult

transfer-pattern .T

after-hours block pattern 1 00T

after-hours block pattern 2 900T 7-24

after-hours day Sun 18:00 07:59

after-hours day Mon 18:00 07:59

after-hours day Tue 18:00 07:59

after-hours day Wed 18:00 07:59

after-hours day Thu 18:00 07:59

after-hours day Fri 00:00 23:59

after-hours day Sat 00:00 23:59

create cnf-files version-stamp 7960 Feb 02 2012 13:09:08

!

!

ephone-dn  1  dual-line

number 4002

label 4002

description Vivek

name Vivek

!

!

ephone-dn  2  dual-line

number 4003

label 4003

description Biji Thomas

name Biji Thomas

!

!

ephone-dn  3  dual-line

number 4027

label 4027

description Rajesh

name Rajesh

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  4

number 4004 secondary 17504004

label 4004

description FAX LINE

name FAX

translate calling 2

translate called 2

!

!

ephone-dn  5  dual-line

number 4000

label 4000

description Receptionist

name Receptionist

call-forward busy 6001

call-forward noan 6001 timeout 20

corlist incoming Local-call

corlist outgoing Local-call

hold-alert 30 originator

!

!

ephone-dn  6  dual-line

number 4031 secondary 17504031

label Sushil 4031

description Sushil

name Sushil

corlist incoming Local-call

corlist outgoing Local-call

translate calling 100

translate called 100

hold-alert 30 originator

!

!

ephone-dn  7

number 4035

label 4035

description SANJAY

name SANJAY

corlist incoming Local-call

corlist outgoing Local-call

hold-alert 30 originator

!

!

ephone-dn  8

number 4042

label 4042

description Venkat & Austin

name Prosoft-2

call-forward busy 6000

call-forward noan 6000 timeout 20

corlist incoming Local-call

corlist outgoing Local-call

hold-alert 30 originator

!

!

ephone-dn  9  dual-line

number 4005

label 4005

description Conference Room

name Conference Room

call-forward busy 6000

call-forward noan 6000 timeout 15

!

!

ephone-dn  10  dual-line

number 4015

label 4015

description BIJI THOMAS

name BIJI THOMAS

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  11  dual-line

number 4017

label 4017

description Harsha

name Harsha

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  12  dual-line

number 4016

label 4016

description Bassel Hammoud

name Bassel Hammoud

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  13  dual-line

number 4018

label 4018

description Rajesh

name Rajesh

call-forward all 86589

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  14  dual-line

number 4019

label 4019

description Moosa Al-Hindi

name Moosa Al-Hindi

call-forward busy 2019

call-forward noan 2019 timeout 10

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  15

number 4044

pickup-call any-group

pickup-group 123

label 4044

description VEENA

name Veena

corlist incoming Local-call

corlist outgoing Local-call

hold-alert 30 originator

!

!

ephone-dn  16

number 4039

label GUEST HR

description GUEST HR

name GUEST HR

hold-alert 30 originator

!

!

ephone-dn  17

number 4037

label 4037

description Ahmed Jabber

name Ahmed

corlist incoming Local-call

corlist outgoing Local-call

hold-alert 30 originator

!

!

ephone-dn  20  dual-line

number 4012

label 4012

description Ahmed Medhat

name Ahmed Medhat

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  21  dual-line

number 4011

label 4011

description Mayur Kothari

name Mayur Kothari

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  22  dual-line

number 4013

label 4013

description Manjunath

name Manjunath

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  23

number 4021

label 4021

description Ahmed Morsy

name Ahmed Morsy

call-forward all 4679*

call-forward busy 2021

call-forward noan 2021 timeout 10

corlist incoming Local-call

corlist outgoing Local-call

hold-alert 30 originator

!

!

ephone-dn  24

number 4029

label NSG2

corlist incoming Local-call

corlist outgoing Local-call

hold-alert 30 originator

!

!

ephone-dn  25

number 4025

label 4025

description Mohd hussam

name M. Hussam

call-forward busy 2025

call-forward noan 2025 timeout 10

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  30  dual-line

number 4022

label 4022

description Martin Roshan

name Martin Roshan

call-forward busy 2022

call-forward noan 2022 timeout 10

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  31  dual-line

number 4014

label 4014

description Yasser

name Yasser

call-forward busy 2014

call-forward noan 2014 timeout 10

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  32  dual-line

number 4024

label 4024

description Arun

name Arun

call-forward all 6123

call-forward busy 2024

call-forward noan 2024 timeout 10

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  36

number 4036

label 4036

description Roy

name Roy

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  41

number 4041

label 4041

description Veena

name Veena

corlist incoming Local-call

corlist outgoing Local-call

hold-alert 30 originator

!

!

ephone-dn  43  dual-line

number 4043

label 4043

description Vijay CV

name Vijay CV

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  45  dual-line

number 4045

label 4045

description Deepak

name Deepak

corlist incoming Local-call

corlist outgoing Local-call

hold-alert 30 originator

!

!

ephone-dn  46

number 4046

label 4046

description GARVIN

name GARVIN

corlist incoming Local-call

corlist outgoing Local-call

hold-alert 30 originator

!

!

ephone-dn  48

number 4048

label 4048

description PS1

name PS1

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  50  dual-line

number 4028

pickup-call any-group

pickup-group 123

label 4028

description NSG-1

name NSG-1

call-forward busy 6000

call-forward noan 6000 timeout 40

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  61  dual-line

number 4032

label 4032

description PSG-1

name PSG-1

call-forward busy 6000

call-forward noan 6000 timeout 40

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  62  dual-line

number 4033

label 4033

description PSG-2

name PSG-2

call-forward busy 6000

call-forward noan 6000 timeout 40

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  64  dual-line

number 4034

label 4034

description Sherif M.

name Sherif M.

call-forward busy 2034

call-forward noan 2034 timeout 10

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  70  dual-line

number 4026

label 4026

description Pakash

name Pakash

call-forward busy 6000

call-forward noan 6000 timeout 40

corlist incoming Local-call

corlist outgoing Local-call

!

!

ephone-dn  71  dual-line

number 4049

label FAX

!

!

ephone-dn  90

number 17212756

label 17212756

description Vivek

name Vivek

!

!

ephone-dn  91

number 17225111

label 17225111

description Neil

name Neil

!

!

ephone-dn  92

number 4061

label 4061

description test-phone

name test-phone

!

!

ephone  1

mac-address 001C.58F9.7A03

after-hours exempt

username "user02" password 12345

type 7941

button  1:1 2:90

pin 12345

!

!

!

ephone  2

mac-address 001F.9EAD.FDDD

after-hours exempt

username "user03" password 12345

type 7941

button  1:2 2:91

pin 12345

!

!

!

ephone  3

mac-address 001C.58F9.7793

after-hours exempt

username "user27" password 12345

fastdial 1 39987755 name Wife

fastdial 2 17401426 name MIL Home

fastdial 3 39297414 name MIL Mobile

fastdial 4 39912352 name Deepak

fastdial 5 39760707 name Ehssan

fastdial 6 39655349 name Neil

fastdial 7 39417084 name Biji

fastdial 8 39887789 name Arif

fastdial 9 39862983 name Chandran

fastdial 10 39281777 name Sadiq Driver

fastdial 11 39206693 name Abdulla Driver

fastdial 12 39467283 name Sushil

fastdial 13 39632702 name Sreejith

fastdial 14 39912357 name Aneesh

fastdial 15 39625338 name Aneez

fastdial 16 39901384 name Abid

fastdial 17 39930120 name Santhosh

fastdial 18 39479363 name Garvin

fastdial 19 39601405 name Subbu

fastdial 20 39900153 name Moosa

type 7941

button  1:3

pin 12345

!

!

!

ephone  4

mac-address 001F.9E25.AD1E

after-hours exempt

max-calls-per-button 2

type ata

button  1:4

!

!

!

ephone  5

mac-address 001F.9E24.2E30

type 7961

button  1:45

!

!

!

ephone  7

!

!

!

ephone  8

!

!

!

ephone  9

description Conference Room

mac-address 0004.F2E3.4D9C

after-hours exempt

type 7936

button  1:9

!

!

!

ephone  10

mac-address 001D.705F.B0A5

username "user15" password 12345

type 7906

button  1:10

pin 12345

!

!

!

ephone  11

mac-address 001D.705F.AF51

username "user17" password 12345

type 7906

button  1:11

pin 12345

!

!

!

ephone  12

mac-address 001D.705F.B0A6

username "user16" password 12345

type 7906

button  1:12

pin 12345

!

!

!

ephone  13

mac-address 001D.705F.B0F5

username "user18" password 12345

type 7906

button  1:13

pin 12345

!

!

!

ephone  14

mac-address 001D.705F.B059

username "user19" password 12345

type 7906

button  1:14

pin 12345

!

!

!

ephone  15

mac-address 0021.6A39.467A

button  1:15

!

!

!

ephone  16

mac-address 0022.555F.4D78

type 7906

button  1:64

pin 12345

!

!

!

ephone  17

description Ahmed Jabber

mac-address 001D.705F.ACCD

username "Ahmedjabbar"

type 7906

button  1:17

!

!

!

ephone  19

mac-address 001D.705F.AB9B

type 7906

button  1:24

!

!

!

ephone  20

mac-address 001D.705F.B0E7

username "user12" password 3much

fastdial 1 39076518 name Asha

fastdial 2 39417084 name Biji Thomas

type 7906

button  1:20

pin 12345

!

!

!

ephone  21

mac-address 001D.705F.AAC5

username "user11" password 12345

type 7906

button  1:21

pin 12345

!

!

!

ephone  22

mac-address 001D.705F.AB29

username "user13" password 12345

type 7906

button  1:22

pin 12345

!

!

!

ephone  30

mac-address 001D.705F.B0B1

username "user22" password 12345

type 7906

button  1:30

pin 12345

!

!

!

ephone  31

mac-address 001D.705F.AD21

username "user23" password 5181

type 7906

button  1:31

pin 5181

!

!

!

ephone  32

mac-address 001D.705F.B0B9

username "user24" password 12345

type 7906

button  1:32

pin 12345

!

!

!

ephone  40

mac-address 001D.705F.AA11

username "user35" password 12345

type 7906

button  1:7

pin 12345

!

!

!

ephone  41

mac-address 001D.705F.B0C9

username "user36" password 12345

type 7906

button  1:36

pin 12345

!

!

!

ephone  43

mac-address 001D.705F.B0A1

username "user40" password 12345

type 7906

button  1:43

pin 12345

!

!

!

ephone  45

mac-address 001D.705F.B0F0

username "user45" password 12345

type 7906

button  1:16

pin 12345

!

!

!

ephone  46

mac-address 001D.705F.ACEF

username "user46" password 12345

type 7906

button  1:46

pin 12345

!

!

!

ephone  47

mac-address 001D.457E.584F

username "user47" password 12345

speed-dial 6 4029

speed-dial 7 4003

speed-dial 8 4027

speed-dial 9 4015

speed-dial 10 4031

speed-dial 11 4011

speed-dial 12 4019

speed-dial 13 4046

speed-dial 14 4036

speed-dial 15 4028

speed-dial 16 4032

speed-dial 17 4033

speed-dial 18 4043

speed-dial 19 4045

type 7961 addon 1 7914

button  1:5

!

!

!

ephone  50

mac-address 001D.705F.AB23

after-hours exempt

username "user28" password 12345

type 7906

button  1:50

pin 12345

!

!

!

ephone  51

mac-address 0022.555F.4D4F

button  1:41

!

!

!

ephone  52

mac-address 001D.705F.AF2C

username "user21"

fastdial 1 39760707 name 1

type 7906

pin 12345

!

!

!

ephone  60

no multicast-moh

mac-address 000F.341F.FD94

after-hours exempt

username "user31" password 12345

type 7961

button  1:6

pin 5555

!

!

!

ephone  61

username "user32" password 12345

!

!

!

ephone  62

mac-address 001D.705F.AF26

username "user33" password 12345

type 7906

button  1:62

pin 12345

!

!

!

ephone  70

mac-address 001D.705F.AB80

username "user26" password 12345

type 7906

button  1:70

pin 12345

!

!

!

ephone  80

mac-address 001D.705F.AC40

username "user41" password 12345

type 7906

button  1:48

pin 12345

!

!

!

ephone  81

description Venkat & Austin

mac-address 001F.9EAD.FDA6

username "user42" password 12345

type 7906

button  1:8

!

!

!

ephone  82

mac-address 001D.705F.AD04

username "user25" password 12345

type 7906

button  1:25

pin 12345

!

!

!

line con 0

line aux 0

line 66

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

login authentication local_authen

transport input telnet ssh

line vty 5 15

login authentication local_authen

transport input telnet ssh

!

scheduler allocate 20000 1000

ntp master

ntp server 192.168.100.250

end

ZIMEGW01#  

ZIMEGW01#

Blue

When I call the outside mobile number ,my direct line number is

Hi,

Send us debug isdn q931 for the call which is having issue and the main number and the number you are calling from

Regards

Ronak Patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
698
Views
0
Helpful
5
Replies
CreatePlease to create content