Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Where can I find what phone loads are compatible with CME?

I recently upgraded one of our CME systems to CME v10.0

I noticed that even though the CMEv10 Supported Firmware page says the compatible phone load for my 7911 phones is 9-2-1TH1-13,

my 7911's running phone load 8-4-3-16 all seem to be registering and running just fine.

So I must conclude that 7911 phone load 8-4-3-16 is compatible with CME v10.0

 

Where can I go to find out what phone load versions are compatible with CME or perhaps, at least, where I can find what phone loads are no longer supported by a version of CME?

Everyone's tags (4)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Red

Hi Jared,Specific CME

Hi Jared,

Specific CME versions are tested with the versions listed on the "requirements" doc like the one you mentioned (linked below), but are not limited to those firmware versions. The phone loads/firmware is completely independent from the CME/IOS version. And it is often appropriate to upgrade or downgrade phone firmware levels on CME and is fully supported :)

 

 
http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme10spc.html

 

I would look at upgrading the 8-4-3 firmware for the 7911's BUT you will need to move to an interim mid-point release like 8-5-2 as a first step due to the "important notes" shown here;

 

Firmware Upgrade Issues for SCCP

 

Note For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 8.5(3) or greater, you must first upgrade your firmware to version 8.5(2). Once you have upgraded to version 8.5(2), you can upgrade your IP Phone to version 8.5(3) or later.

 

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/8_5_3/english/release/notes/7900_853.html#wp57602

 

 

Cheers!

Rob

 

Hall of Fame Super Red

Hi Jared, First off, you are

Hi Jared,

 

First off, you are most welcome my friend!

 

You should be good to go here. I found a newer/updated tech note that confirms the same;

Cheers!

Rob

 

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/9_0_3/english/release/notes/7900_903.html#wp164599

 

Firmware Upgrade Issues for SCCP


Note For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 9.0(3) or greater, you must first upgrade your firmware to version 8.3(3). Once you have upgraded to version 8.3(3), you can upgrade your IP Phone to version 9.0(3) or later.

 

F

4 REPLIES
Hall of Fame Super Red

Hi Jared,Specific CME

Hi Jared,

Specific CME versions are tested with the versions listed on the "requirements" doc like the one you mentioned (linked below), but are not limited to those firmware versions. The phone loads/firmware is completely independent from the CME/IOS version. And it is often appropriate to upgrade or downgrade phone firmware levels on CME and is fully supported :)

 

 
http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme10spc.html

 

I would look at upgrading the 8-4-3 firmware for the 7911's BUT you will need to move to an interim mid-point release like 8-5-2 as a first step due to the "important notes" shown here;

 

Firmware Upgrade Issues for SCCP

 

Note For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 8.5(3) or greater, you must first upgrade your firmware to version 8.5(2). Once you have upgraded to version 8.5(2), you can upgrade your IP Phone to version 8.5(3) or later.

 

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/8_5_3/english/release/notes/7900_853.html#wp57602

 

 

Cheers!

Rob

 

New Member

Hi Rob,Thanks for that info!I

Hi Rob,

Thanks for that info!

I happened to upgrade my 7942's at that CME location from phone load 8.4.4 directly to 9.2.1

They all successfully loaded. What risk is there by not going to 8.5.2 first?

Since you were already past 8

Since you were already past 8.3(3), you didn't need to upgrade to 8.5(2) first.

 

The phone would have failed to upgrade if you tried to go from 8.3(3) or earlier straight to 9.2(1).

Hall of Fame Super Red

Hi Jared, First off, you are

Hi Jared,

 

First off, you are most welcome my friend!

 

You should be good to go here. I found a newer/updated tech note that confirms the same;

Cheers!

Rob

 

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/firmware/9_0_3/english/release/notes/7900_903.html#wp164599

 

Firmware Upgrade Issues for SCCP


Note For all SCCP firmware upgrades from firmware release versions earlier than 8.3(3) to version 9.0(3) or greater, you must first upgrade your firmware to version 8.3(3). Once you have upgraded to version 8.3(3), you can upgrade your IP Phone to version 9.0(3) or later.

 

F

234
Views
0
Helpful
4
Replies