Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

will CCM 4.2 be supported to upgrade to 5.1?

I remember in a certain guide ,cisco said 4.2 can be upgraded to 5.1 in 2007,but in the 5.1 data sheet ,I can not find the part number for this upgrade,does anybody know the upgrade stuff ? Thanks.

4 REPLIES
Bronze

Re: will CCM 4.2 be supported to upgrade to 5.1?

I couldnt find the part number also...

But I really want to know what is the benefit to upgrade 4.x to 5.0 or 5.1.

The only feature I want is paging or boardcast. How come CME has it, not CCM??

Cisco really need to push this feature, a lot of companies did not go to CCM, coz missing this feature set and they dont want to pay extra for third-party system.

Ken

Hall of Fame Super Red

Re: will CCM 4.2 be supported to upgrade to 5.1?

Hi Jason,

Here is the latest and greatest upgrade info. There is no support for the 4.2 to 5.1 migration path :(

Upgrade from Cisco Unified CallManager 4.2 to Cisco Unified CallManager 5.0

This upgrade is currently not supported.

Upgrade from Cisco Unified CallManager 4.2 to Cisco Unified CallManager 5.1

This upgrade is currently not supported.

From this excellent doc;

http://www.cisco.com/en/US/products/hw/voiceapp/ps378/prod_brochure09186a0080174928.html

Hope this helps! My understanding was that the 4.2 train will be able to be upgraded to the 6.x train when it comes onstream.

Rob

Re: will CCM 4.2 be supported to upgrade to 5.1?

Adding Rob's information, indeed 4.2 will be able to be upgraded to 6.X which will be on a Windows OS. At the moment we'll have two upgrade paths one for Windows and another one for Linux.

New Member

Re: will CCM 4.2 be supported to upgrade to 5.1?

Thanks buddies, a little disappointed ,I was planning to migrate 4.2 to 5.1 in 2007....

How can I "downgrade" 4.2 to 4.1 ,then move forward to 5.x ? Is that possible ?

110
Views
0
Helpful
4
Replies