Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wrong time stamp on 7931 phone working with CCME

Hi

-All 7931 phones are showing the wrong time (7 hrs. ahead)

-CCME is version 4.0(2) and IOS version is 12.4(11)T

Phone load is version SCCP31.8-2-1S

I upgraded phone to version SCCP31.8-2-2SR1S after resetting the phone to factory defaults, with the same result.

I would appreciate any help on this issue.

Denis

11 REPLIES
Hall of Fame Super Gold

Re: Wrong time stamp on 7931 phone working with CCME

Do you have the correct time on the router, and "time-zone" configured under telephony-service ?

New Member

Re: Wrong time stamp on 7931 phone working with CCME

I forgot to mention that I do get the correct time and date when I issue the 'show clock' command on the router.

Denis

Re: Wrong time stamp on 7931 phone working with CCME

Hi..as paolo mentioned above, check the timezone statement under telephony-service

New Member

Re: Wrong time stamp on 7931 phone working with CCME

Denis.

If the other comments do not solve your problem, verify under your ephone configuration that the 'type 7931' command is there. I've had weird issues before with directory access as well as clock timezones if the CME does not correctly identify the type of device registered.

-Adam

New Member

Re: Wrong time stamp on 7931 phone working with CCME

These are the commands in the configuration:

clock timezone PST -8

clock summer-time PDT recurring 1 Sun Mar 2:00 1 Sun Nov 2:00

Under telephony-service:

time-zone 5

.

.

load 7931 SCCP31.8-2-1S

Denis

Re: Wrong time stamp on 7931 phone working with CCME

Hey Denis, I'm thinking you made a typo. If so, the statement under telephony-service should state

load 7931 SCCP31.8-2-2SR1S

New Member

Re: Wrong time stamp on 7931 phone working with CCME

Hi Kenneth

Actually, I didn't. I went back to the original firmware when the upgrade didn't work.

Denis

Re: Wrong time stamp on 7931 phone working with CCME

Well, I do know for a fact that you should probably have the 8-2-2SR1S firmware for the phone to adjust to the new DST, as I had to do this for a customer that has 7931's. Aside from that, everything else looks good in your config. Have you verified that you are getting all the necessary files for the phone, as you should have the following:

apps31.8-2-2ES1.sbn

cnu31.8-2-2ES1.sbn

cvm31sccp.8-2-2ES1.sbn

dsp31.8-2-2ES1.sbn

jar31sccp.8-2-2ES1.sbn

SCCP31.8-2-2SR1S.loads

debug tftp events should show you the files being requested and whether or not they are found and being sent to phone

New Member

Re: Wrong time stamp on 7931 phone working with CCME

Hi Kenneth

First of all, thank you very much for taking the time to answer my questions.

The list of files you sent me is exactly what I had in the configuration file with one exception: I also had (and have) one extra line pointing to term31.default

Could this extra command be messing up things?

Denis

New Member

Re: Wrong time stamp on 7931 phone working with CCME

Hello all

I re-read all of the replies and zeroed in on one in particular, which suggested I look at the configuration under e-phone. I included the type there and...bingo! Problem solved.

I guess the only remaining issue would be whether I should, as suggested, upgrade the firmware.

Thanks again.

Denis

Re: Wrong time stamp on 7931 phone working with CCME

Sounds good Denis. I think you shold rate Adam's post for that one :=)

489
Views
5
Helpful
11
Replies