Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Wrong timestamp using CAR

All my time settings are correct in CCM except for CAR. When I pull up records on individual sets the date is correct but not the time of day. Does anyone know how to fix this?(like stopping/restarting a service)Any help would be appriciated - thanks

4 REPLIES
Bronze

Re: Wrong timestamp using CAR

In order to correctly understand the issue ...few questions

What is the callmanager version that you are running ...?

When did you first notice the problem ?

have you made a test call and comparing the time stamp of the call in CAR (just ot make sure )?

Have you applied DST patches recently ?

what kind of phones are you using ...I mean 7940/60/20 (with phone load )?

Here is small checklist which you can follow to make sure setting are correct

Check the following.

CDR Schedular service should be started and running

--------------------------------------------

System -> Enterprise parameter

Under the CDR Parameters section Verified these three parameter

CDR Format* = CDRs will be inserted into database.

CDR UNC Path = "\\\CDR>"

Local CDR Path* = C:\Program Files\Cisco\CallDetail

CDR Format* = CDRs will be inserted into database

------------ -----------------------------------------------------

Service -> Service Parameter

Selected the publisher and then subscriber.

Verify these service parameter in Both the publisher and subscriber.

under "system" section

CDR Enabled Flag* = "True"

CDR Log Calls with Zero Duration Flag* ="True"

------------ --------------------------------------------------------------

CDR Insert service should only be started Only on Publisher

On subscriber it should be Stopped

Application->sevicability ->tools ->service activation select the publisher.

Cisco CDR Insert activated in publisher.

----------------------------------------------------------------------------

More links

http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_tech_note09186

a0080100566.shtml

CDR Analysis and Reporting

http://www.cisco.com/en/US/customer/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803f5268.html

Re: Wrong timestamp using CAR

What is the CCM version that you are running? Please include the SR or ES if you have.

Are you having this issue after the DST patches? take a look to the following bug:

CSCsh81417

New Member

Re: Wrong timestamp using CAR

I checked all the CDR parameters requested in the first post and every thing looked good. CCM version = 4.1(3)sr3a. Phones being used are 7940's and 60's using load P00307020400. I have made a test call and compared time stamp in CAR and it's definitely off. I first noticed the problem the other day but it could have been going on for awhile. It could be DST patch related and maybe I never caught it. The CCM was patched about a month ago. In response to second post - were do I look up bug code?

thanks

TS

New Member

Re: Wrong timestamp using CAR

disregard the bug question - I found the software bug toolkit (pretty cool). The timestamp is actually 6 hours fast........

148
Views
0
Helpful
4
Replies