Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

WS-X6624-FXS in 6509 w/Sup720-3B & IOS 12.2(18)SXE2

After installing a WS-X6624-FXS card in our 6509 switch, the card was recognized by the switch but shows to be in a "PwrDown" state. I'm aware this is an old card and is EOL, but we'd like to use it if possible. Have found some notes about IOS version and supervisor version compatability with this card but it's difficult to get a clear answer on this. Is there any version of IOS that would be compatible with both the Sup720's and the WS-X6624-FXS? If not a version compatability issue, any suggestions for getting the card out of this power down state would be most welcome... Thanks!

2 REPLIES
Hall of Fame Super Red
New Member

Re: WS-X6624-FXS in 6509 w/Sup720-3B & IOS 12.2(18)SXE2

Thanks Rob. I did see this post, but the the conditions were not identical. The post refers to Sup2's and the recommended solution was to upgrade to IOS version 12.2 from 12.1. We have Sup720-3B's and are already running version 12.2.

120
Views
0
Helpful
2
Replies