Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

xMedius Solution Faxing

My company currently has a solution that was implemented approximately 6 months ago and has worked great until recently.

We have a couple of sites that "all of a sudden" cannot fax us.  The strange thing is we can receive faxes from anyone else but these couple of sites.

We've received 130+ faxes since this time yesterday from other entities.

These sites appear to have issues faxing to any of our numbers associated with our PRI.  I have put a physical fax machine with an analog line (using same carrier as our PRI) and faxes come through successfully.

Our setup:

- xMedius Fax Server = 172.20.1.101

- Voice Gateway = 172.20.1.98

Voice Gateway CISCO3825 running 12.4(13r)T

dial-peer voice 8010 voip

description FAX Dial-Peer

destination-pattern 8010

session target ipv4:172.20.1.101                                              *** 172.20.1.101 = xMedius Server ***

dtmf-relay h245-signal

codec g711ulaw

fax rate 14400

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback cisco


I've attached capture from the xmedius server.

16 REPLIES

xMedius Solution Faxing

Try to decrease the fax speed to 9600 bps, disable error correction (ecm), disable non standard facilities and disable vad using these commands:

modem passthrough nse codec g711ulaw

fax-relay ecm disable

fax rate 9600

fax nsf 000000

fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw

no vad

You can also debug the fax transmission using the command "debug fax relay t30 all".

Post the output.

Regards.

xMedius Solution Faxing

You can also try to upgrade IOS. Sometimes help.

Regards.

New Member

Re: xMedius Solution Faxing

Who is the carrier and when did it start? We have the same issue the carrier is Century Link. We have 4 T1 pri's and have the exact same issue. It started last Friday. We have already performed the iOS upgrade.

Sent from Cisco Technical Support iPad App

New Member

Re: xMedius Solution Faxing

The loal carrier in our town is CenturyLink so I'm pretty sure the sources of the faxes are CenturyLink. 

My 3 PRIs are Cox Communication.  I didn't find out about it until late Monday or Early Tuesday, but have been banging my head against a wall. 

- I have had a case open with xMedius Support - they turned me over to Cisco

- I then opened a TAC case with Cisco. they are rreviewing captures from erlier today.  I'm hoping to hear something soon.

- I have also started to engage Cox Communiations.

This does appear to be a carrier problem though if you are having the same issue. 
Are you in the SE?  I'm located in Centra Florida.

My IOS is actually:          flash:c3825-spservicesk9-mz.124-24.T6.bin

I was going to update to:  flash:c3825-spservicesk9-mz.124-24.T7.bin ** Not sure this will make a difference **


I'm in the middle of trying the suggesions bove but it just "all of a sudden stopped wrking" for these sites. 

Thanks for the replies.....

New Member

Re: xMedius Solution Faxing

I'm in Arizona. We also are going through TAC. I'm going to let my guys know about this. Are you getting any complaints of static or low volume?

Gene

Sent from my iPhone

New Member

Re: xMedius Solution Faxing

As a company, our call qualities are good "knock on wood", but our PRI carrier is not CenturyLink.  We just moved away from hem 6 months ago.  However, our local businesses faxing are on CenturyLink for the most part and are upset with us not receiving their faxes.  They can fax anyone else, however, their other destinations are probably on CenturyLink as well.

WOW... whata mess...

Greg 

New Member

Re: xMedius Solution Faxing

Always is when you have to include the carrier. It's never their problem (at least they never admit it)

Good luck

Sent from my iPhone

New Member

Re: xMedius Solution Faxing

If you hear anything on a fix, please share as I will do the same.

Greg

New Member

Re: xMedius Solution Faxing

We have Century Link performing intrusive testing tonight on all 4 T1's. I'll let you know if they find a problem.

Sent from my iPhone

New Member

Re: xMedius Solution Faxing

I received this from TAC this AM.

Hello Greg,

I included my analysis and the audio for a failed fax.

Basically the fax tones coming from telco are not being recognize and the fax server sends several times a DIS (Digital Identification Signal) and it never gets a response. This is the same behavior seen in the packet capture taken in the fax server. Unfortunately the working packet capture was corrupted but basically the correct T30 signaling is not ok. We can schedule  a time when there is low volume to work on getting a working capture for comparison with the not working.

The suggestion is to get in touch with the provider since the Gateway is not getting the correct T30 tones from the originating fax.

I sent the findings to my Cox guys and hopefully they can look into the situation also and help.

FYI - My Gateway has 3 PRIs from Cox Communications.  However, the faxes are sourcing from businesses with CenturyLink as their carrier.

New Member

Re: xMedius Solution Faxing

Greg,

That's interesting. The analysis we got from TAC for our failed fax calls was pretty much the same as what you got.

The testing by CL last night didn't show up any errors on the T1's and to be honest I didn't think it would. I'm on my way in early this morning to cold start the gateway.

What Cisco device are you using for a vgwy? I think I saw 36xx?

I think my next move is to swap out the vgwy with a spare and see if it is resolved.

Gene

Sent from my iPad

New Member

Re: xMedius Solution Faxing

Gene,


That is very strange that our problems occured pretty much at the same time with what appears to be the same carrier.   I have escalated this to Cox Communications (our PRI carrier) to look through the analysis from TAC.  I am planning on trying to call CL to see I can get anywhere with them also.  The problem is I do not have any CL accounts as we moved away from them 6 months ago.  I may have to have my customers / end users give CL a call as well...

Please let me know if swapping works for you as I do not have the flexibility to swap out the vgwy.

My Voice Gateway is:

NAME: "3825 chassis", DESCR: "3825 chassis"

NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 0", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"


NAME: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1 on Slot 0 SubSlot 1", DESCR: "VWIC2-2MFT-T1/E1 - 2-Port RJ-48 Multiflex Trunk - T1/E1"

NAME: "PVDMII DSP SIMM with three DSPs on Slot 0 SubSlot 4", DESCR: "PVDMII DSP SIMM with three DSPs"
PID: PVDM2-48

NAME: "PVDMII DSP SIMM with three DSPs on Slot 0 SubSlot 5", DESCR: "PVDMII DSP SIMM with three DSPs"
PID: PVDM2-48 

New Member

Re: xMedius Solution Faxing

Greg,

We gave CL the phone numbers we were having problems with an they are all Cox numbers. They are now looking at the link they have with Cox. It could be an issue between the two of them and we got caught in the middle.

Gene

New Member

Re: xMedius Solution Faxing

Gene,

Are you still experiencing this problem?

Sent from Cisco Technical Support iPhone App

New Member

Re: xMedius Solution Faxing

Greg,

We seem to be ok right now. We have 1 T1 turned down right now as suspect. We are also working with Century Link to try and troubleshoot an issue with Cox numbers.

Did you find anything?

Gene

Sent from my iPhone

New Member

Re: xMedius Solution Faxing

I haven't found anything yet but I'm out this week on VAC...

- we are still experiencing the same problems .

Sent from Cisco Technical Support iPhone App

1697
Views
0
Helpful
16
Replies
CreatePlease to create content