Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

XML-error on cisco 78XX phone-very irritating :(n :(

Hello Friends,

 

We have cisco 7840 and 7821 models we frequently get XML error issue.

Is there any bug?? with only this particular model?

Or in ? CUCM 9.1.2?

 

We have cisco call manager 9.1.2

We are on latest firmware

We have extension mobility configured

When we get this issue we ask users to unplug the cable and plug it back that fixes the problem but we need a permanent solution for this.

And when we  get this XML error we also cant open corporate directory even login logout don't work 

Please help !!!!

5 REPLIES
Cisco Employee

Hi Ajith,I did not find any

Hi Ajith,

I did not find any specific bugs for such behavior. Can you capture the console logs from one such phone when the issue is reported before unplugging and replugging the phone. The corresponding extension mobility traces from cucm will also provide details of what the issue could be.

HTH

Manish

New Member

Dear Manish,Good morning..!!

Dear Manish,

Good morning..!!

 

We have already opened TAC case a month ago but still no proper fix... if you have access to TAC tcketing tool propbabley i can share the TAC case number we have all logs case troubleshooting everything there...

 

This issue will happen suddenly on any random phone. 2 to 3 times in a week in any of the office location.

 

ajith..

Cisco Employee

Hi Ajith,My suggestion would

Hi Ajith,

My suggestion would be to get the TAC case reopened if the issue is not resolved yet. The existing engineer can involve his escalation team if he is unable to diagnose the problem with the logs that he has collected.

HTH

Manish

New Member

Dear Ajith,Were you able to

Dear Ajith,

Were you able to resolve this issue, please update us, I am having the same issue.

Best regards,

New Member

Hi, No !!!!!  still working

Hi,

 

No !!!!!  still working with TAC and BU team on this :( :( they have given few solutions firmware etc but still no go it happens atleast 2 times in a wek.. :( I guess this phone has lot of issues.

 

Did you get any solution? or did you people manage to fix this?

133
Views
0
Helpful
5
Replies
CreatePlease login to create content