Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Yet Another DST Issue

Callmanager 4.2(3). We applied the ciscocm.4-2-3-DevPack-11 to both pub & sub, and ran the DST patch on the pub. I ran DbHelper to make sure replication was ok. The problem is when phones are registered to the Pub, the time is correct. When they're registered to the subscriber, the time is 1 hour off as if DST was not corrected. I checked the TypeTimeZone table on both the pub and sub to be sure the db was correct. Phones are all 7960 or 7940. Any ideas would be appreciated.

2 REPLIES
Bronze

Re: Yet Another DST Issue

Did you run Microsoft's TZEdit to verify the Time Zone was edited correctly? If it is correct, open up your Date/Time, change your Time Zone to another Time Zone, Apply it, then change it back. I've ran across this on a lot of Windows 2000 machines. Eventhough TZEdit showed the TZ was set to the correct start and stop time, it didn't take affect till after changing the TZ and changing it back. A reboot wouldn't even fix it.

New Member

Re: Yet Another DST Issue

Mike,

Tried TZEdit and it reported the Time Zone was correct. I changed the time zone then changed it back and it worked! Phones now registering to the subscriber show the correct time. Many thanks.

Brian

115
Views
0
Helpful
2
Replies