Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7206 vxr g2 bgp ipv6 address-family creation problem

Hi All,

I have a cisco 7206 vxr on the bgp connection. I can try to on the bgp create address-family ipv6 unicast but i see error % BGP: Error initializing topology. I'm using ios version c7200p-spservicesk9-mz.122-33.SRD2.bin

My configrations are below:

!

ipv6 unicast-routing

ipv6 cef

!

interface Loopback3

ip address 10.230.238.133 255.255.255.252

!

router bgp 65536

bgp log-neighbor-changes

neighbor 10.230.238.134 remote-as 100

neighbor 10.230.238.134 description ***

neighbor 10.230.238.134 update-source Loopback3

!

address-family ipv4

  no synchronization

  network 172.17.0.0 mask 255.255.255.0

  neighbor 10.230.238.134 activate

  neighbor 10.230.238.134 default-originate

  neighbor 10.230.238.134 distribute-list 22 out

  neighbor 10.230.238.134 route-map in in

  neighbor 10.230.238.134 route-map Out out

  no auto-summary

exit-address-family

!

7206_VXR_G2#conf

Configuring from terminal, memory, or network [terminal]?

Enter configuration commands, one per line.  End with CNTL/Z.

7206_VXR(config-router)#address-family ?

  ipv4   Address family

  ipv6   Address family

  l2vpn  Address family

  nsap   Address family

  vpnv4  Address family

  vpnv6  Address family

7206_VXR(config-router)#address-family ipv6 unicast

% BGP: Error initializing topology

7206_VXR(config-router)#

What is my false?

Everyone's tags (7)
1 REPLY
New Member

7206 vxr g2 bgp ipv6 address-family creation problem

Umit,

I think IPv6 unicast is enabled when you did "ipv6 unicast-routing" in the global config mode.

why don't you try to just configure it as "address family ipv6" (as default).

Also you can try to update the software to the following:-

Description:ADVANCED ENTERPRISE SERVICES
Release:15.2.4S
Release Date:26/Jul/2012
File Name:c7200p-adventerprisek9-mz.152-4.S.bin
Min Memory:DRAM 1024 MB Flash 256 MB
Size:35.52 MB (37250244 bytes)

regards,

deepak

1156
Views
0
Helpful
1
Replies