Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

COPP configuration and IPv6 - 7600

Hello,

We have a router 7600. Our IPv4 connection works fine. It´s connected with a IPS and a Nexus 7k that acts as a Router Reflector for BGP.

We got a IPv6 range and a address from our ISP. We are working to activate IPv6.

Everything is configured, link up...

The problem is that when we added the COPP policies for IPv4 the active the IPv6 BGP session stops to work and we can´t ping the ISP interface neither nx7k.

Since we remove the copp policy it starts to work again.

We configured copp specific to ipv6 but the behaviour is the same. We also tried to insert ip any any in the access-lists, but still not working. I really don´t know why a IPv4 COPP policy would affect the IPv6 stack. If we left only the copp for IPv4 it doesn´t work.

Any ideas? Is something wrong in the COPP configuration? 

It´s the first ipv6 that we are trying to get online.

Attached the COPP configuration.

223
Views
0
Helpful
0
Replies
CreatePlease to create content