Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Silver

ipv6 route-map

hi i am trying to config ipv6 route-map but as my router populate its ipv6 neighbour table it ignore the route-map and route the traffic directly through the interfaces .

did any one run into the same situation ?

---

Posted by WebUser Yehonatan Shemesh from Cisco Support Community App

3 REPLIES

ipv6 route-map

Hi!

So understand this better, could you share the configuration along with few more details?

Thanks,

Nandan Mathure

Silver

ipv6 route-map

yeah sure the config

!

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname R1

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

memory-size iomem 5

ip cef

!

!

no ip domain lookup

ipv6 unicast-routing

ipv6 cef

!

!

archive

log config

hidekeys

!

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

ipv6 address 2001:500:500:500::254/64

ipv6 enable

ipv6 policy route-map ipv6

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

ipv6 address 2001:600:600:600::254/64

ipv6 enable

ipv6 nd ra suppress

!

interface FastEthernet1/0

no ip address

duplex auto

speed auto

ipv6 address 2001:700:700:700::254/64

ipv6 enable

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server

!

access-list 101 permit tcp any any eq www

!

!

!

route-map ipv6 permit 10

match ipv6 address ipv6

set ipv6 next-hop 2001:600:600:600::1

!

!

!

!

ipv6 access-list ipv6

permit ipv6 2001:500:500:500::/64 any

!

so you can see that basically i need to redirect certain traffic to ip next hop the thing is that when traffic start to flow the ipv6 neighbour table start to fill up with ipv6 neighbours and then the router pass the traffic directly through itself and not to the next hop ip as ip configure on the route map

10X for the help

---

Posted by WebUser Yehonatan Shemesh from Cisco Support Community App

Silver

ipv6 route-map

Hi,

See if this helps you

Policy-Based Routing through IPv6 Configuration Example

Regards,

Sunil Khanna

Regards, Sunil Khanna
2398
Views
0
Helpful
3
Replies