Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Prerequisites for IPv6 on Nexus 7000

I've spent some time looking around for a complete list of prerequisites for IPv6 on Nexus 7000.  Is there one complete reference available?

For example, I'm on v5.2(5) and see that it is supported.  But is it stable/complete or would an upgrade be recommended?  Are there any known bugs?  Is there any licensing required?

Are the original N7K-SUP1 sups OK?  How about the original N7K-M132XP-12 blades?  What is the memory recommendation?  vDC?

I've found this link (http://www.cisco.com/en/US/docs/switches/datacenter/sw/6_x/nx-os/unicast/configuration/guide/l3_ipv6.html#wp1200846) but it doesn't really state the fundamental requirements for v5.

And this link (http://www.cisco.com/en/US/customer/docs/switches/datacenter/sw/5_x/nx-os/unicast/configuration/guide/l3_ipv6.htm) states the routing protocols for IPv6 and mentions: "OSPF for IPv6".  (ospfv3)

But this link for ospfv3 (http://www.cisco.com/en/US/docs/switches/datacenter/sw/5_x/nx-os/unicast/configuration/guide/l3_ospfv3.html#wpxref76351) doesn't state hardware/software requirements either.

Thank you,

--

Ken Johnson in Tucson

2 REPLIES

Re: Prerequisites for IPv6 on Nexus 7000

Hi, it is my experience that IPv6 support on Nexus is not as feature rich as it is for say for a 6500.

It depends what features you are looking for. Try using the Feature Navigator at: http://tools.cisco.com/ITDIT/CFN/

See below Cisco's recommendations for the minimum version of NX-OS that you should run on your N7K

http://www.cisco.com/en/US/docs/switches/datacenter/sw/nx-os/recommended_releases/recommended_nx-os_releases.html

SUP1's are end of sale now

http://www.cisco.com/en/US/prod/collateral/switches/ps9441/ps9402/end_of_life_notice_c51-729282.html

So is the N7K-M132XP-12 blade EoS

http://www.cisco.com/en/US/prod/collateral/switches/ps9441/ps9402/eol_c51-693482.html

Don't forget to rate helpful posts.

Bronze

Prerequisites for IPv6 on Nexus 7000

5.2(9) is most stable code.

N7K-M132XP-12 is end of support but you do not need to through it you can get upgrade / exchange for

N7K-M132XP-12XL which has nothing but more TCAM space.

1289
Views
0
Helpful
2
Replies
CreatePlease login to create content