Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Traffic not flowing without pinging the gateway ip address

Hi,

I am having a weird issue in a small ipv6 network. I have 2 routers connected directly with each other and servers on each side of both the routers, the servers are configured with static ip address with the router's interface as default gateway.

Everything works fine with one weird issue, I cannot ping server BBBB::2 from server AAAA::2 initially, but if i ping the default gateway i.e. AAAA::1 from server AAAA::2 , after that I can reacj BBBB::2.

If I keep using the servers everything works fine but If I stop all traffic for like 20-30 minutes it the traffic flow again stops and I need to ping the default gateway again to start the traffic flow.

Can anyone tell me what could be the issue here, everything is statically configured, there is no RA or DHCP involved.

Thanks

ipv6.JPG

2 REPLIES

Hello, Definetly related to

Hello,

 

Definetly related to the ND protocol,

 

When the issue happens from the router can you share the output of

show ipv6 neighbors? Provide us the entries in regards to the interface connecting to the server.

 

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
New Member

Hi,As stated by Julio, check

Hi,
As stated by Julio, check R4 neighbor table and make sure the default route in the routing table is pointing to existing R2 link-local (fe80::).

260
Views
0
Helpful
2
Replies
CreatePlease to create content