Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Jabber for windows 9.6 Directory connection

Hello to everybody,

when I start my Jabber for Windows I have an error connection for Directory Connection (LDAP)

I cannot understand why . The LDAP server isreachable

This is my jabber-config.xml

 

<?xml version="1.0" encoding="utf-8"?>
<config version="1.0">
<Client>
    <jabber-plugin-config>
        <browser-plugin>
                <page refresh="true" preload="true">
                <tooltip>Cisco</tooltip>
                <icon>http://www.cisco.com/web/fw/i/logo.gif</icon>
                <url>www.cisco.com</url>
                </page>
        </browser-plugin>
    </jabber-plugin-config>
</Client>
<Directory>
    <ConnectionType>1</ConnectionType>
    <PrimaryServerName>
xxxxxx</PrimaryServerName>
    <ServerPort1>389</ServerPort1>
    <UseWindowsCredentials>0</UseWindowsCredentials>
    <UseSSL>0</UseSSL>
    <UseSecureConnection>0</UseSecureConnection>
    <ConnectionUserName>
xxx</ConnectionUserName>
    <ConnectionPassword>
xxxx</ConnectionPassword>
</Directory>
<Phone>
<DeviceAuthenticationPrimaryServer>
xxxx</DeviceAuthenticationPrimaryServer>
<TftpServer1>
xxxx</TftpServer1>
<CTIServer1>xxxxx</CTIServer1>
</Phone>
<Policies>
    <EnableVideo>true</EnableVideo>
    <EnableSIPURIDialing>true</EnableSIPURIDialing>
    <Screen_Capture_Enabled>true</Screen_Capture_Enabled>
    <Video_Disabled>false</Video_Disabled>
    <File_Transfer_Enabled>true</File_Transfer_Enabled>
    <Disallowed_File_Transfer_Types>.exe;.msi;.rar;.tar</Disallowed_File_Transfer_Types>
</Policies>
<Options>
    <Set_Status_Away_On_Inactive>true</Set_Status_Away_On_Inactive>
    <Set_Status_Inactive_Timeout>20</Set_Status_Inactive_Timeout>
    <StartCallWithVideo>false</StartCallWithVideo>
</Options>
<Policies>
<Disallowed_File_Transfer_Types>.exe;.msi</Disallowed_File_Transfer_Types>
</Policies>

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

If that really is the WHOLE

If that really is the WHOLE content of your .xml, you can only have one policies tab, and you don't have the closing </config> bracket

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
2 REPLIES
Cisco Employee

If that really is the WHOLE

If that really is the WHOLE content of your .xml, you can only have one policies tab, and you don't have the closing </config> bracket

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Hello Jaime,thanks for your

Hello Jaime,

thanks for your answer. I change the XML and now it works !

71
Views
0
Helpful
2
Replies