Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco Jabber for Windows / Check for Update Failing

Hello Community!

I have an issue with check for update not working for some clients. I have checked they are all getting the correct jabber-config.xml as well as the jabber-update.xml file. If the user is on the latest version and selects check for update it says "you are using the most recent version of Cisco Jabber"

This is for users who are already on 9.6.0 but users who are on older versions get an error message "a problem exists with the software update server, could not contact the software update server". I have verified that the end user can contact both the update file as well as the actual jabber msi file from their browser without issue.

It appears to me the issue is with the LatestVersion option in the jabber-update.xml. It's almost like it sees that the client is not up to 9.6 and doesn't even offer the latest build.

Thoughts?

1 REPLY
New Member

Can you post what your .xml

Can you post what your .xml files look like? I am seeing a similiar issue with my environment.

455
Views
0
Helpful
1
Replies