Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Cisco Jabber MRA /Pronlem with phone services

Hi,

I can login in jabber via MRA but i dont have phone services(In the corporate networks it is works fine)

any advice

thanks

Everyone's tags (1)
10 REPLIES
New Member

Hello,I has the same problem

Hello,

I has the same problem with phone service from external network. In Internal everything is OK, all DNS SRV Record work well. When I connect from Internet, IM and Presence login successful, but phone service not work. 

Please advice, I has attached screen capture about this errors.

Thanks,

Trung.

New Member

hI trungndc11 , I fix it with

 
I fix it with this :
 
"Endpoints may not be able to register to Unified CM if there is also a SIP trunk configured between Unified CM and Expressway-C. If a SIP trunk is configured, you must ensure that it uses a different listening port on Unified CM from that used for SIP line registrations to Unified CM."
 

 now i can register the phone  but i am not  listening anything
New Member

Hi C.carrion,I don't have SIP

Hi C.carrion,

I don't have SIP Trunking between Expressway-C and CUCM, but phone service cannot register. 

Any ideas for this case ?

Thanks,

Trung.

Hi everyone, Currently I have

Hi everyone,

 

Currently I have same problem with this case,

IM & Presence work fine from internet (public network) but phone service is "Not Connected",

But If from internal network those services (IM, Presence, and phone service) just work fine.

Did you solve this problem?

please advise :)

 

Thanks.

 

Ovindo 

Cisco Employee

Hi Ovindo, A lot of factors

Hi Ovindo,

 

A lot of factors can contribute to this specific problem. It all depends on how you set things up in your deployment. Some of them are related to the certificates.

 

To start of, login to the vcs control/exp-c's event logs to get a birds eye view as to what's happening. In the above scenario, it was due to TLS failure.

 

What do you see in the event logs?

Hi Chirag, In my deployment,I

Hi Chirag,

 

In my deployment,

I'm using dual NIC in my Exp-E (1st local & 2nd direct public).

Attached screen capture from both my Exp-C and Exp-E.

Please advise.

Thanks

Ovindo

 

Cisco Employee

Hi Ovindo, _collab-edge DNS

Hi Ovindo,

 

_collab-edge DNS SRV record points to Expressway's FQDN; which is edge.kayreach.com

 

But, the ports (8443, 5061 and 5222) to that Expressway's FQDN is not open.

C:\>telnet edge.kayreach.com 8443
Connecting To edge.kayreach.com...Could not open connection to the host, on port 8443: Connect failed

C:\>telnet edge.kayreach.com 5222
Connecting To edge.kayreach.com...Could not open connection to the host, on port 5222: Connect failed

C:\>telnet edge.kayreach.com 5061
Connecting To edge.kayreach.com...Could not open connection to the host, on port 5061: Connect failed

 

Open these ports on firewall as mentioned in the VCS MRA Deployment Guide:

 

 

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/config_guide/X8-5/Mobile-Remote-Access-via-VCS-Deployment-Guide-X8-5.pdf > Page 36 of 50

New Member

thanks, i had the same "phone

thanks, i had the same "phone services are not available" problem for Jabber from outside through Expressway deployment.

the issue was that port 5061 (SIP signalling) was blocked, and once allowed the phone services worked just fine.

the tricky thing was that port 5061 was already allowed on the customer firewall to the Expressway E IP address, but after troubleshooting we discovered that traffic to that port was not reaching our firewall at all, then after contacting the ISP we found that it was blocked from the ISP side.

these websites can be used to check if the port is opened of not:

http://www.portcheckers.com/

http://www.yougetsignal.com/tools/open-ports/

http://www.networkappers.com/tools/open-port-checker#.VoJjIcZ97Dc

http://ping.eu/port-chk/

HTH

 

New Member

That was exactly the issue

That was exactly the issue also in our case.

 

Regards\Mohamad

Cisco Employee

Please provide the Jabber PRT

Please provide the Jabber PRT, VCSC and VCSE debug diagnostic logs.

3372
Views
0
Helpful
10
Replies
CreatePlease login to create content