Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Jabber Video Registration Issue

Hi All,

I found an odd behaviour in Cisco Jabber Video registration wherein some users register using FindMe URI and some using Device URI (see attached screenshots). I could not find a way on how to control this. Has anyone encountered this issue before? If so, how did you fix it?

My setup:

- VCSC, VCSE and TMS.

- both VCSs having the latest code x7.0.3 and unclustered.

- TMS v13.1.2 in Windows 2003 R2 SP2.

Please rate replies and mark question as "answered" if applicable.
  • Jabber Clients
Everyone's tags (1)
5 REPLIES

Cisco Jabber Video Registration Issue

Friend,

Let me know just one thing: Are you telling that, userA (for example) one time registers with device URI and other time it registers with findMe URI? Or are you telling that, userA always registers with device URI and userB (for example) always registers with findMe URI?

If the first question is true, then I believe that really there is some strange behavior going on. But if the second question is true, then it possibly is a problem of configuration, so you should compare the configuration between userA and userB and find what is wrong.

Regards

Paulo Souza

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Cisco Jabber Video Registration Issue

Hello my Friend,

Scenario B, userA always registers with Device URI and userB always registers with FindMe URI.

Provisioning settings in TMS are the same through out.

Please rate replies and mark question as "answered" if applicable.

Cisco Jabber Video Registration Issue

Guy,

Are the both users into the same provisioning directory in TMS?

Paulo Souza

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Cisco Jabber Video Registration Issue

some more info would be useful,

like screenshots of the accounts in tms incl. the details and the "Dial Plan Configuration".

Also on the VCS the registration details could be interesting.

Do you use any special characters in your account fields. Do you use ad import?

Any special translation patterns on the accounts, do all the fields you refer to exist?

What I would look into would be a jabber debug and vcs loggingsnapshot

Please remember to rate helpful responses and identify

Cisco Jabber Video Registration Issue

I resolved this issue by re-creating the user. Thanks for the suggestions.

Please rate replies and mark question as "answered" if applicable.
961
Views
0
Helpful
5
Replies