Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Cisco Movi 4.2 Presence issues.

Hi Experts,

I did a search and saw that similar question was asked various times. However, it did not applied in my scenario. I am having a Cisco Telepresence VCS Expressway starter pack running on X6.1 firmware.

I was login to my Movi account and saw "User 1" is online under my favourite list. When I tried connecting to "User 1", I got the error "Call failed - The user could not be found. The user is offline or does not exist" (User 1 was never online).

I logout my Movi accounrt and login again. This time round, "User 1" is offline.

The other time was "User 2" saw "User 3" was in Busy status but "User 3" was never online. User 2's PC was rebooted and re-login into Movi and saw User 3 offline.

Anything that I should do to overcome this?

Thanks

4 REPLIES
Cisco Employee

Re: Cisco Movi 4.2 Presence issues.

Hi

The refresh timer is 30 minutes by default meaning that it could take 30 minutes until the status updates after a user has logged out.

I think you can lower this to 30 seconds minimum from 1800 seconds which is default. Its done on the vcs sip configuration.

This will create more traffic on your network though depending on how many users you got.

/magnus

Sent from Cisco Technical Support iPhone App

Re: Cisco Movi 4.2 Presence issues.

Hi Wee,

I addition to what Magnus has pointed out i would like you to check the bug "CSCtt34812".

The condition you were saying could be related to bug mentioned where the MOVI after deregistering doesn't publish its OFFLINE status and shows online. I can't say much but it would be more clear with logs.

workaround: Change the Default Zone's authentication policy from "Do Not Check Credentials" to "Treat As Authenticated"

for more details refer to Cisco BUG tool kit and check the release notes for Cisco Jabber 4.3

http://www.cisco.com/en/US/docs/telepresence/endpoint/movi/release_note/Jabber_Video_Release_Notes_4-3.pdf

The bug would be fixed in combination of x7.x and jabber 4.3

Thanks

Alok

Community Member

Re: Cisco Movi 4.2 Presence issues.

Hi,

Is there any reason why use "Treat as Authenticated" instead of "Check

Credentials"?, We notice that when set to "Treat As Authenticated", user

can login with any password? Our default zone is set to "Check

credentials". Please advise, thanks.

Best regards

Yeoh Wee Nam, CTS-D

aljaiswa

05-04-12 11:37 AM

Please respond to

"cisco-support@sgaur.hosted.jivesoftware.com"

To

Tandberg SUPPORT/NETe2Asia@NETe2Asia

cc

Subject

- Re: Cisco Movi 4.2 Presence issues.

Home

Re: Cisco Movi 4.2 Presence issues.

created by Alok Jaiswal in TelePresence - View the full discussion

Hi Wee,

I addition to what Magnus has pointed out i would like you to check the

bug "CSCtt34812".

The condition you were saying could be related to bug mentioned where the

MOVI after deregistering doesn't publish its OFFLINE status and shows

online. I can't say much but it would be more clear with logs.

workaround: Change the Default Zone's authentication policy from "Do Not

Check Credentials" to "Treat As Authenticated"

for more details refer to Cisco BUG tool kit and check the release notes

for Cisco Jabber 4.3

http://www.cisco.com/en/US/docs/telepresence/endpoint/movi/release_note/Jabber_Video_Release_Notes_4-3.pdf

The bug would be fixed in combination of x7.x and jabber 4.3

Thanks

Alok

Reply to this message by going to Home

Start a new discussion in TelePresence at Home

Re: Cisco Movi 4.2 Presence issues.

Wee,

Thats a workaround to the bug i mentioned. however as magnus pointed, try that option first.

Yes with treat as authenticated you login using any password thats not right, but thats the workaround for the bug.

Can't tell more before seeing the logs.

Thanks

Alok

495
Views
0
Helpful
4
Replies
CreatePlease to create content