Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CUCM 10.0(1) and Jabber for Android 9.6.1: unable to set up secure phone capabilities!

Hello,

 

we have an UC infrastructure with a CUCM 10.0(1) and a CUP 10.0(1).

 

Furthermore, we have some Jabber for Android 9.6.1.

 

We have successfully configured the non-secure devices, by using the "Create BOT Software Phone Devices" section of the "Cisco Jabber for Android 9.6 Server Setup Guide" (http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/jabber/Android/9_6/JABA_BK_J97FCF70_00_jabber-android-server-setup-9-6/JABA_BK_J97FCF70_00_jabber-android-server-setup-9-6_chapter_0110.html#JABA_TP_CE9D2429_00).

 

Now, we would like to add the security, by following the "Set Up Secure Phone Capabilities" section of the same document linked above (http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/jabber/Android/9_6/JABA_BK_J97FCF70_00_jabber-android-server-setup-9-6/JABA_BK_J97FCF70_00_jabber-android-server-setup-9-6_chapter_0110.html#JABW_TK_SD3E22A7_00), but we have an issue.

 

The weird thing is in the Step 3 of the procedure under the "Configure BOT Devices" section; in fact, we can't find the phone security profile (created in the Step 1 of the "Configure the Phone Security Profile" section) from the "Device Security Profile" drop-down list!

 

What's wrong?

 

Thanks in advance for your help.

 

Best regards.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Community Member

OK, I've solved by installing

OK, I've solved by installing the "cmterm-android_9.6.0v11.cop.sgn" COP file.

3 REPLIES
VIP Super Bronze

See if there is a default

See if there is a default security profile specifically for the Android device type. If there is, copy it and update accordingly. It's possible that you've found a documentation error and the database is looking at BOT as unique from a generic CSF (even though they are the same thing in practical terms).

Community Member

Hello Jonathan, if it's a

Hello Jonathan,

 

if it's a documentation issue, the same issue is present in the similar "Cisco Jabber for iPhone and iPad 9.6.1 Server Setup Guide" document:

 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/jabber/iOS/9-6-1/SSG/JABI_BK_CB03E100_00_cisco-jabber-for-ios-961/JABI_BK_CB03E100_00_cisco-jabber-for-ios-961_chapter_0110.html#JABW_TK_SD3E22A7_00

 

In fact, even in this document it's stated that a "Cisco Unified Client Services Framework" security profile has to be created...

 

Anyway, about your request above, there is a default "Cisco Dual Mode for Android - Standard SIP Non-Secure Profile", but there isn't any "Device Security Mode" field in it...

 

Instead, the default "Cisco Dual Mode for iPhone - Standard SIP Non-Secure Profile" contains that field...

 

So, how can I solve the configuration issue with Jabber for Android?

 

Thanks and regards.

Community Member

OK, I've solved by installing

OK, I've solved by installing the "cmterm-android_9.6.0v11.cop.sgn" COP file.

460
Views
4
Helpful
3
Replies
CreatePlease to create content