Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

CUCM 8.6, Jabber 11.5 The Telephony configuration settings are invalid

Hello,

I am trying to register my jabber windows client to CUCM, but I receive the error "The Telephony configuration settings are invalid".

I am not able to apply the TFTP server, CTI server, CCMCIP server informations as I gave in previous jabber versions. Please help me to register my app.

Attached is the screenshot.

Thanks You.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Jabber 11.5 only works on

Jabber 11.5 only works on CUCM 9.x or later - you have an unsupported setup. You will need to drop to an older version of Jabber until you upgrade your CUCM. Look at the software requirements in the Jabber 11.5 release notes. 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/jabber/Windows/11_5/cjab_b_cisco-jabberwindows-115-release-notes.html#reference_FBF6C698F7E5320B6F935031129D5E20

3 REPLIES
Cisco Employee

Did you install it, and are

Did you install it, and are you running it, as an Administrator?

HTH

java

if this helps, please rate

www.cisco.com/go/pdi

Yes. We use 9.7.4 here in our

Yes. We use 9.7.4 here in our client side. But we will be upgrading to 11.5 version in a short time.

Thanks.

Jabber 11.5 only works on

Jabber 11.5 only works on CUCM 9.x or later - you have an unsupported setup. You will need to drop to an older version of Jabber until you upgrade your CUCM. Look at the software requirements in the Jabber 11.5 release notes. 

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/jabber/Windows/11_5/cjab_b_cisco-jabberwindows-115-release-notes.html#reference_FBF6C698F7E5320B6F935031129D5E20

685
Views
0
Helpful
3
Replies
CreatePlease to create content