Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

DIscussion not showing in list?

I posted a new Discussion topic in the Jabber Clients forum. But when I browse the forum, I can't see the discussion (regardless of my login status) Yet it shows in my profile as a discussion and I can go straight to it from there. (The discussion URL is https://supportforums.cisco.com/discussion/12309321/jabber-android-cannot-connect-phone-services )

 

Have I done something wrong?

 

GTG

Please rate all helpful posts.
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Gold

I wish it's not the same

I wish it's not the same issue as this thread has been created for.

Your link results in "You are not authorized to access this page". I assume your discussion has been considered suspicious (because of it's content) and marked as unpublished by forum engine. Moderator team need to review it and flag published. Neither forum index nor search will show your thread until published.

 

10 REPLIES
VIP Gold

No.Read Ignored Issues (see

No.

Read Ignored Issues (see "Content" section, second paragraph)

For my posting on the Jabber

For my posting on the Jabber forum, this appears to be fixed.

 

GTG

Please rate all helpful posts.
New Member

Hello all,

Hello all,

We've made some changes to the spam auto-moderation tools and so there's a chance that these settings have now resolved this issue.  Are any of you still experiencing this issue?

New Member

I've made a post over 3 hours

I've made a post over 3 hours ago that hasn't shown up

New Member

I can not post discussion

I can not post discussion into Telepresence section.

Wondering any fix for ongoing issue ?

VIP Gold

Do not steal unrelated thread

Do not steal unrelated thread to brand new question, please. Moreover, question related to Telepresence have nothing to do in Jabber Client community.

Create new thread with your question in Feedback Forum

Thank you.

New Member

Hi Dan,I have exactly the

Hi Dan,

I have exactly the same issue.

I've posted the discussion into the Home/Data Center/Other Data Center Subjects (the link to the discussion is https://supportforums.cisco.com/discussion/12577377/nexus-3172tq-maximum-number-vpcs).

It's not showing in the corresponding forum where I've created it, or in my profile, and also it cannot be found through the search.

I've read through the link you've provided, but haven't found any mention of this problem...probably it was fixed already?

Could you, please, help me with this issue - what should I do to resolve it?

It's my second attempt to post it (so somewhere should be another similar question), cause before I found this thread, I thought that I did something wrong and just haven't post the question properly.

VIP Gold

I wish it's not the same

I wish it's not the same issue as this thread has been created for.

Your link results in "You are not authorized to access this page". I assume your discussion has been considered suspicious (because of it's content) and marked as unpublished by forum engine. Moderator team need to review it and flag published. Neither forum index nor search will show your thread until published.

 

New Member

I am having this issue too...

I am having this issue too... I can see my topic i created by going to the link it's at, but its not in the discussion list for over 12 hours now.... ???? It's a legitimate discussion regarding a cisco issue that I am having

VIP Gold

Even your activity tab show

Even your activity tab show no discussion created by you within past two weeks.  But the creation of the comment I'm responding to is recorded. Thus I assume it's no caching issue and you are affected by the same issue. You didn't disclosed link to the discussion you has created, so I can guess only.

It's a legitimate discussion regarding a cisco issue that I am having

Antispam engine seems to have different opinion about it. You need to wait until your comment will be reviewed and published by CSC staff.

If you wish not to wait, you may try to delete it and create new one. Try to avoid anything that may wake up guards.

167
Views
15
Helpful
10
Replies
CreatePlease to create content