Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

External Cisco Jabber Users cannot connect thru VCS-C/VCS-E

Hi,

Please help. We are experiencing Cisco Jabber login issue. Cisco jabber users cannot login externally. We got error " Cannot communicate with the server" in Cisco Jabber.

Also we found error On Expressway-C, under Status > Unified Communications, an XCP Server error displays that reads "Inactive Reachable but connection is not up. Check Password.

We already performed reboot both VCS-C and VCS-E and IM Presence but still issue persist.

Please help if you have already experience same issue guys.

Attached are the Diagnostic logs of VCS-C and VCS-E and the error encountered.

Thanks for the help.

1 REPLY

Hi,

Hi,

You need to fix the below.

017-05-30T17:46:10+08:00 MWC-VCSc XCP_JABBERD[8279]: UTCTime="2017-05-30 09:46:10,648" ThreadID="140543817852672" Module="Jabber" Level="INFO " CodeLocation="mio.c:1307" Detail="Connecting to host '122.52.254.237', port 7400"
2017-05-30T17:46:10+08:00 MWC-VCSc XCP_JABBERD[8279]: UTCTime="2017-05-30 09:46:10,648" ThreadID="140543790503680" Module="Jabber" Level="INFO " CodeLocation="mio.c:1109" Detail="Connecting on fd 28 to host '122.52.254.237', port 7400"
2017-05-30T17:46:10+08:00 MWC-VCSc XCP_JABBERD[8279]: UTCTime="2017-05-30 09:46:10,705" ThreadID="140544026826496" Module="Jabber" Level="INFO " CodeLocation="base_connection.cpp:56" Detail="Component jabberd-port-1.mwc-vcsc-mwci-zone is CONNECTED"
2017-05-30T17:46:10+08:00 MWC-VCSc XCP_JABBERD[8279]: UTCTime="2017-05-30 09:46:10,763" ThreadID="140544018433792" Module="Jabber" Level="INFO " CodeLocation="base_connection.cpp:237" Detail="Component jabberd-port-1.mwc-vcsc-mwci-zone is GONE: TCP error, errno(104) - Connection reset by peer"
2017-05-30T17:46:11+08:00 MWC-VCSc XCP_JABBERD[8279]: UTCTime="2017-05-30 09:46:11,648" ThreadID="140543817852672" Module="Jabber" Level="INFO " CodeLocation="mio.c:1307" Detail="Connecting to host '122.52.254.237', port 7400"
2017-05-30T17:46:11+08:00 MWC-VCSc XCP_JABBERD[8279]: UTCTime="2017-05-30 09:46:11,648" ThreadID="140543790503680" Module="Jabber" Level="INFO " CodeLocation="mio.c:1109" Detail="Connecting on fd 28 to host '122.52.254.237', port 7400"
2017-05-30T17:46:11+08:00 MWC-VCSc XCP_JABBERD[8279]: UTCTime="2017-05-30 09:46:11,708" ThreadID="140544035219200" Module="Jabber" Level="INFO " CodeLocation="base_connection.cpp:56" Detail="Component jabberd-port-1.mwc-vcsc-mwci-zone is CONNECTED"
2017-05-30T17:46:11+08:00 MWC-VCSc XCP_JABBERD[8279]: UTCTime="2017-05-30 09:46:11,766" ThreadID="140543993255680" Module="Jabber" Level="INFO " CodeLocation="base_connection.cpp:237" Detail="Component jabberd-port-1.mwc-vcsc-mwci-zone is GONE: TCP error, errno(104) - Connection reset by peer"

From the above error it looks like you have some issue going on with the Core and Edge Connection.

It connects on port 7400 and then disconnects. Check if you have some inspection going on firewall in between causing the connection to get drop instantaneously. 

Regards,

Alok

62
Views
0
Helpful
1
Replies
CreatePlease to create content