Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

iPad jabber for VCS running 384 only

Hi,

It seems the iPad client only runs at 384kbps, no matter how I set provisioning. Movi over the exact same path works just fine. there are no limitations set to 384 anywhere. Is this a bug?

best regards

Rob.                  

Everyone's tags (6)
10 REPLIES
New Member

iPad jabber for VCS running 384 only

I am having the same problem. When I use the Polycom App, it connects at 512 but Jabber will only connect at 384.

VIP Purple

iPad jabber for VCS running 384 only

I can agree that I'm seeing this as well, I've tried it so many different ways to provision the call rate with unsuccessful results to go higher than 384, even setting our VCS to use unlimited bandwidth for all endpoints.

New Member

iPad jabber for VCS running 384 only

Hi,

I've experienced this too. Calls to and from the iPad client are only at 384k.

This only occurs in sip calls though, calls FROM a H.323 endpoint or MCU connect

at any speed OK... but calls from the iPad to the 323 endpoint or MCU are still at 384k.

The Template can restrict the bandwidth.. when set to 128k the calls are limited but

it won't allow anything above 384k when the template is set to 768k for example.

I've tried this in 2 environments with the same results. VCS x7.1 TMS 13.2.1

I've raised this to Cisco TAC on Friday and they have confirmed that they can replicate

the issue in their environment so they are looking into it.

VIP Purple

iPad jabber for VCS running 384 only

That's good to know, I'd like to know what they come up with or can provide since they were able to replicate the issue.

New Member

Re:iPad jabber for VCS running 384 only

Same issue here. Hopefully a resolve is quick to come out

Sent from Cisco Technical Support Android App

VIP Purple

iPad jabber for VCS running 384 only

craigsimons - Any update on what TAC has found out on the call rate issue?
Cisco Employee

iPad jabber for VCS running 384 only

Hi.  I'm assuming everyone has the max in and max out bw set on the iPad for something other than 384?  If you run debug on VCS, the NOTIFY with provisioning data shows this?  Can someone confirm for me? 

Thanks. 

VR

P2

VIP Purple

iPad jabber for VCS running 384 only

Patrick - According to my VCS logs the provisioned call rates are set to 768.  Let me know if need anything else, or would like the logs.

Cisco Employee

iPad jabber for VCS running 384 only

Thanks Patrick.  I think I see it now, but wanted to confirm I reckon. 

What I'm seeing is that the provisioning data in the NOTIFY from the VCS is sending:

NOTIFY sip:papettit@x:63018;transport=tls SIP/2.0

Via: SIP/2.0/TLS x.x.x.x:5061;egress-zone=DefaultZone;branch=z9hG4bKd90c8d119509fdf13f03a8127c84faad765414.b595285722cebe6b10db29b9dac49bbf;proxy-call-id=b0679834-dcab-11e1-8164-0010f30f5600;rport

Via: SIP/2.0/UDP 127.0.0.1:22410;received=127.0.0.1;ingress-zone=DefaultZone

Call-ID: 2f9159ac20250335@127.0.0.1

CSeq: 1687 NOTIFY

Contact: "VCS Provisioning Service" <127.0.0.1:22410>

From: ;tag=8dc988848d293623

To: ;tag=097ba8bc881e1a19

Max-Forwards: 69

Record-Route:

Record-Route:

Event: ua-profile;model=jabbertablet;vendor=tandberg.com;profile-type=user;version=1.0.0.0;clientid="235efa17-65b9-c04b-a99e-25c1d7ad315b";connectivity=0

P-Asserted-Identity:

Subscription-State: terminated

X-TAATag: b0679992-dcab-11e1-bfce-0010f30f5600

Content-Type: text/xml

Content-Length: 603

http://www.tandberg.net/Provisioning/2/">1920multiway@tac.labPatrick Pettit1920taccluster.tac.labpapettit.jabbertablet@tac.labphonebook@tac.labpresence@tac.lab

The log from the tabblet shows:

Thu Aug  2 10:03:52 2012

: TAF: Provisioning : Provisioning succeeded - configuration: 1920

1920

High

Off

Off

Patrick Pettit

21000

21900

10

1300

multiway@tac.lab

30

Off

Off

Off

TRUE

TRUE

TRUE

TRUE

TRUE

The app still sends out the call in the outgoing INVITE setting the bandwidth at 384k. 

I'm trying to provision max in and max out with 1920, but still launching at 384k. 

I've raised an issue for this, so will post it if we make some traction on it. For now, I can't think of any work around at the moment.  My apologies, but an issue has been submitted, so will work to get it looked at. 

VR

P2

New Member

iPad jabber for VCS running 384 only

Hi,

Acc to the Release Notes for Cisco Jabber for iPad : " Cisco Jabber for iPad bandwidth has been limited to 384 kbps due to CPU constraints on the supported iPad hardware ". Quite strange, taking into consideration the CPU of IPad 3...

1475
Views
0
Helpful
10
Replies
CreatePlease login to create content