Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

J4W 9.2.X won't receive profile pictures

Hi all

For some reason I can't get J4W 9.2.X to recieve profile pictures from our webserver. However it works fine in version 9.1.X.

Here is a copy of our xml config:

<?xml version="1.0" encoding="utf-8"?>

<config version="1.0">

<Client>

</Client>

<Directory>

  <DirectoryServerType>EDI</DirectoryServerType>

  <DisableSecondaryNumberLookups>0</DisableSecondaryNumberLookups>

  <MinimumCharacterQuery>2</MinimumCharacterQuery>

  <SearchBase1>OU=XXXXX,DC=XXXXX,dc=XXXXXXXXX,DC=com</SearchBase1>

  <HomePhone>otherHomePhone</HomePhone>

  <OtherPhone>otherHomePhone</OtherPhone>

  <PhotoUriSubstitutionEnabled>true</PhotoUriSubstitutionEnabled>

  <PhotoUriSubstitutionToken>sAMAccountName</PhotoUriSubstitutionToken>

  <PhotoUriWithToken>http://XXXXXX/_layouts/images/employees/j4w/sAMAccountName.jpg</PhotoUriWithToken>

  <PhoneNumberMasks>+45XXXX|+## #### ####|+45XXXX|+## #### ####</PhoneNumberMasks>

</Directory>

<Options>

  <StartCallWithVideo>false</StartCallWithVideo>

  <Start_Client_On_Start_OS>true</Start_Client_On_Start_OS>

  <DockedWindowVisible>false</DockedWindowVisible>

  <Set_Status_Away_On_Inactive>true</Set_Status_Away_On_Inactive>

  <Set_Status_Inactive_Timeout>10</Set_Status_Inactive_Timeout>

</Options>

<Policies>

  <Screen_Capture_Enabled>true</Screen_Capture_Enabled>

  <File_Transfer_Enabled>false</File_Transfer_Enabled>

  <Disallowed_File_Transfer_Types>.exe;.msi;.rar;.zip;.mp3</Disallowed_File_Transfer_Types>

  <InitialPhoneSelection>deskphone</InitialPhoneSelection>

  <EnableAccessoriesManager>true</EnableAccessoriesManager>

  <UserDefinedRemoteDestinations>true</UserDefinedRemoteDestinations>

   </Policies>

<Voicemail>

  <VoiceMailService_UseCredentialsFrom>phone</VoiceMailService_UseCredentialsFrom>

</Voicemail>

</config>

Does someone know if its a bug or by design?

Thanks

Kristian

1 REPLY
Community Member

J4W 9.2.X won't receive profile pictures

Hi Kristian,

Problem might be in your proxy configuration. Jabber 9.1.x is worked without proxy. Jabber 9.2.x has new feature and using proxy for downloading pictures. If you dont need proxy to go on your server for download pictures maybe Jabber go

through proxy and that is a problem. Please if you dont need proxy to going on server, you must go in proxy settings and set exception for your server and you must use full link or IP adress without using wildchar like (10.*).

If this still doesnt work properly please collect Jabber PRT and attach it to this thread and I can take a look.

Regards,

Marko

325
Views
0
Helpful
1
Replies
CreatePlease to create content