Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Jabber 10.5 - Cannot create custom contacts

When I go to File > New > Custom Contact I get the window where I can enter my contact's data.  I put in the display, first, and last names as well as a work phone number.  When I hit save, the following error pops up:

Unable to save custom contact.

Try again later or contact your system administrator

 

I am a local admin on the PC, which is Win 7 64. 

Everyone's tags (2)
15 REPLIES
New Member

I get the same thing since I

I get the same thing since I upgraded to V10.5.0.  I found that if I actually exit Jabber and re-launch the program, sign back in, it works.  Unfortunately, I have not had time to fully fix the issue.  I just applied the band aid. 

New Member

Hi. We are facing the same

Hi.

 

We are facing the same problem. Has it been solved?

 

Thank you.

New Member

I have not had any time to

I have not had any time to fix or report it.  I just keep using the work around.

New Member

Hello All, I also have this

Hello All,

 

I also have this issue very annoying. Seems to affect almost all versions of jabber and doesn't have to be a custom contact either. Some times if we add someone outside the org it will fail too.

Thanks!

 

New Member

I am on 10.6.4 and had to

I am on 10.6.4 and had to restart client as mentioned above.

 

New Member

I have been experiencing

I have been experiencing these same issues when I'm signed into jabber on two clients. On my desktop and the laptop. If I sign-out of Jabber on both and sign back in on just one device the contact that generated the error shows that has been updated correctly and any new contacts from that point forward do not generate the error until I sign into another machine.

Cisco Employee

Hi Make sure at the time you

Hi 

Make sure at the time you are adding a Custom contact in Jabber, the client is connected to presence server. 

I assume that the above is true, if that is the case please can you generate a Problem report for the time this happens.

 

Thanks

Tapan

New Member

I am using Jabber 11.1 and

I am using Jabber 11.1 and this problem seems to have been carried forward from earlier release.  The work-around described by others does not work for me.   For as long as this has existed as a problem, Cisco should either provide a fix or remove the option from the software, preferably the former.

Hi

Hi

This was fixed from Jabber 10.6 onwards and fixed in Jabber 11.1 too.  Try clearing the cache and Restart the jabber. 

Regards

Lavanya

New Member

How does one "clear the cache

How does one "clear the cache" for Jabber?

Hi Daniel

Hi Daniel

The cache is stored in a folder called "Jabber" which can be found at this location if you are using Jabber for windows.

C:\Users\<User>\AppData\Local\Cisco\Unified Communications\

Under Jabber > CSF you have the following folders Contacts, History, Logs, Photo Cache etc

Exit Jabber and delete the desired folder.

Restart Jabber

Regards

Lavanya

New Member

Outstanding. I went into the

Outstanding. I went into the Contacts folder and deleted the entry there and it allowed me to edit the profile.

Thank you!

New Member

I just tried this and it took

I just tried this and it took care of my problem.  Thank you!

I had this problem with J4W 9

I had this problem with J4W 9.7 but it added it despite the error.  Seemed cosmetic.

New Member

I have this problem now on 11

I have this problem now on 11.8.1. 

Not just custom contacts, but all. If I do File/New/Contact, I get the error.

Back end is on 10.5.2.

Have a TAC case open but they are not making much progress on it.

2509
Views
10
Helpful
15
Replies
CreatePlease login to create content