Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Jabber Client Phone services not connected windows

Hi Guys, 

I am able to login to Jabber without any issues and chat is working fine but i am not able to make any calls "getting phone services not connected". We currently have 5 users and we are seeing same issue for all of them. 

Versions:

CUCM 11.0

Jabber 11.5

Please i will appreciate if you can help me resolve this issue. Feel free to ask questions. 

Thanks 

Ali

2 REPLIES
Cisco Employee

Have you configured all the

Have you configured all the devices in CUCM??

What troubleshooting have you done??

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
Cisco Employee

Hi,

Hi,

Are you using softphone or deskphone control with Jabber?

Can you check the following:

1. Can you make sure that the Client services framework device you created for this user or the hard phones which the user is using, are associated with the end user on CUCM?

2. Make sure the user has the following roles:

Standard CTI enabled

Standard CCM end user

3. Screenshot of the connection status from the Jabber client

4. Clear the cache from the jabber client:

C >>> users >>>> "User" >>> appdata >>> Local >>> Unified Communications >>> >Delete everything under jabber directory

C >>> users >>>> "User" >>> appdata >>> Roaming >>> Unified Communications >>> >Delete everything under jabber directory

5. Send me the problem report from the Jabber client after recreating the issue.

Aseem

103
Views
0
Helpful
2
Replies
CreatePlease to create content