Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Jabber don't find users

Hi everyone

I'm deploying a BE6000 solution in a 9.1 version (my first time in this version) and I can't not synchronize the CUCM directory with Jabber.

I already configure a UC Directory Service in CUCM with the Publisher IP and set this in a Service profile but it doesn’t work.

I’m looking for information about this, but always it is referenced to LDAP and I’m not using any LDAP server, just CUCM.

How can I tell to jabber to use CUCM Corportate Directory?

Thank you

Best Regards

7 REPLIES
New Member

Jabber don't find users

Hi..i dont think you should be able to search without the LDAP integration, check you can add the user directly to the jabber client

New Member

Jabber don't find users

I fix the problem

I have created a xml file name jabber-config.xml and I uploaded it to the CUCM TFTP Server. The file has this information

  UDS

Thanks

Best Regards

Cisco Employee

Jabber don't find users

FYI, UDS is no longer supported

CSCui91704

Remove all references of UDS from the admin guide and release notes

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Jabber don't find users

Hi all,

We are using Jabber 9.2.1, CUCM 8.6.2 with Open LDAP (openldap-2.3.43-3.el5)  for authentication and Presence 8.6.3.

The custumer are using de directory number in the  sAMAccountName field in the LDAP and the CUCM uses this field like User ID .

The calls , EM login ,  Corporative directory search/call and Jabber login works fine, but when I search  a user in Jabber, I don´t find this user...this happens when I search based in user id, firts name and last name...

Any idea for this issue?

Thanks in advance!!!

Iván Garrido

Re: Jabber don't find users

Is the machine that you have Jabber 9.2.1. installed on, part of your domain?

jabber Fw uses the directory lookup of the machine it is installed on. no need to customize the jabber config-xml file for that



=============================
Please remember to rate useful posts, by clicking on the stars below. 

=============================

Please remember to rate useful posts, by clicking on the stars below.

New Member

Jabber don't find users

Thanks Minkdennis, the machine is not part of the domain.

The jabber needs this specifically? Coud I configure the jabber with local users in the CUP and this way any jabber client can to add contact?

Thanks

Iván

Re: Jabber don't find users

Well the machine with Jabber does NOT HAVE to be on the domain, as long as you use the jabber-config file to point it to AD/LDAP server for directory lookup, in case it ISNT part of the domain. In either case; It will not do local lookups, using the CUPS users on the CUPS server.

=============================
Please remember to rate useful posts, by clicking on the stars below. 

=============================

Please remember to rate useful posts, by clicking on the stars below.

1222
Views
0
Helpful
7
Replies