Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Jabber for Androind policy blocking

Hello all,

We have IM&P version 9.1.2 and latest version of Jabber on iPhone & Android.

We have wireless enabled network. When we connecting Jabber from Android or iPhone it says "cannot comunicate to the server".

When we connect laptop with wireless & run jabber its working there. But its not working from Android or iPhone devices.

Attached are the logs, can any body advise what is the problem ?

Wireless is configured with multiple secure policies, i believe this is policy issue that is blocking Jabber client to coordinate with Server.

Can any body confirm the same please ? so that i can share the findings with security team

Regards,

Conie

11 REPLIES

Did you create the devices in

Did you create the devices in cucm?

theres a walk through but you'll have a device starting with bot for android and 

Tct for iphone

New Member

Yes device is already added

Yes device is already added into CUCM

New Member

Hello i just downgraded my

Hello i just downgraded my jabber version from 10 to version 9.6

and now i am getting error "The username or password is invalid, or the user account is inactive"

I have already verified the Android device is associated with end user & i am using correct username password.

Attached are the logs can some one advise please ?

I m trying to login from BOTAJEESH username

Regards,

 

do you have a different

do you have a different username you can try?

are you using LDAP?

is the user part of the Standard CTI Enabled users?

New Member

Hi Chris,I tried but no luck

Hi Chris,

I tried but no luck .. ..

No the user is not using LDAP.

Yes user is part of Standard CTI Enabled group

Regards

do you have a policy blocking

do you have a policy blocking DNS?

according to your logs it looks like some of the SRV records are failing.

specifically _cuplogin._tcp and _cisco-uds._tcp

New Member

Hello chris,Do you mean

Hello chris,

Do you mean policy on wifi ? I have verified from wireless team & they confirmed there is no policy defined in wireless.

Is there any way to verify this ?

Regards,

New Member

Hello Chris,Just to inform

Hello Chris,

Just to inform you that we have single IM&P server & redundant DNS Servers in our environment.

IM&P is defined as hostname under System-> Clustertopology page

Regards,

Cisco Employee

Hi,Android might not work

Hi,

Android might not work with hostname due to the following reason: https://code.google.com/p/android/issues/detail?id=8030

Can you try to modify the hostname into IP address under cluster topology. Or can configure FQDN along with DNS SRV to reach the FQDN. In the logs can see SRV record failing.

Regards

New Member

Hi nthangap,I will try

Hi nthangap,

I will try verifying tomorrow & will update here.

Regards,

did you try setting the

did you try setting the server ip address manually?

or did you setup a SRV record?

if so how did that go?

 

132
Views
0
Helpful
11
Replies
CreatePlease to create content