Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Jabber for UC540

Hi,

Is Cisco Jabber compatible with the UC540 ?

Thanks

Josh

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Jabber for UC540

UC540 runs CUCME & Jabber is not compatible with CUCME as of yet.

Please rate helpful posts.


GP.

2 REPLIES
Cisco Employee

Jabber for UC540

UC540 runs CUCME & Jabber is not compatible with CUCME as of yet.

Please rate helpful posts.


GP.

Hall of Fame Super Red

Re: Jabber for UC540

Hi Joshua,

Here is an example of the latest note

Limitations and restrictions

Cisco Jabber for Android includes the following limitations and           restrictions:

Platform support and compatibility:

Telephony integration

Cisco Unified Communications Manager Versions 7.1.5,8.0.3, 8.5, and 8.6
The word on the street is that support (in uc500) may be in Q2-2012
Cheers!
Rob
1682
Views
3
Helpful
2
Replies
CreatePlease to create content