Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Jabber for Windows - contacts not showing

Dear All,

We are trying out the new Jabber for Windows version 9.0.3 with CUPS 8.6.4.10000-28, so far we were able to integrate via both UDS and EDI.

Our problem is that whenever we try to add any contact, the user is shown in the group and dissapears instantly.

I searched in CUPS under the end user, the contact was added. If I sign out from Jabber then sign in, the contact is still not show from Jabber's UI and in addition to that the contact was removed from the CUPS under end user page.

Note that the we are mapping the "sAMAccountName" from LDAP to the "telephoneNumber" from CUCM.

You can check the jabber-config config below (using UDS):

<?xml version="1.0" encoding="utf-8"?>

<config version="1.0">

<Client>

</Client>

<Directory>

  <DirectoryServerType>UDS</DirectoryServerType>

</Directory>

<Policies>

  <Screen_Capture_Enabled>true</Screen_Capture_Enabled>

  <File_Transfer_Enabled>true</File_Transfer_Enabled>

  <Disallowed_File_Transfer_Types>.exe;.msi;.rar;.zip;.mp3</Disallowed_File_Transfer_Types>

  <Video_Disabled>false</Video_Disabled>

</Policies>

<CUCM>

  <PhoneService_UseCredentialsFrom>presence</PhoneService_UseCredentialsFrom>

</CUCM>

</config> <?xml version="1.0" encoding="utf-8"?>

Any help will be greatly appreaciated.

Nick

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Jabber for Windows - contacts not showing

Hi Nick,

We had this issue to and I think our fix was that you had to make sure the user was licensed to CUPS in the capabilities assignment on CUCM.

Unfortunately not at work so can't confirm but try that.

Cheers

Mal

2 REPLIES
New Member

Jabber for Windows - contacts not showing

Hi Nick,

We had this issue to and I think our fix was that you had to make sure the user was licensed to CUPS in the capabilities assignment on CUCM.

Unfortunately not at work so can't confirm but try that.

Cheers

Mal

New Member

Jabber for Windows - contacts not showing

Hi Mel,

Many thanks.

But the weird thing is after i enabled the user in CUCM, I was able to add other non assigned users as well and they would show up even if i signed in again.

860
Views
0
Helpful
2
Replies
CreatePlease login to create content