Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Jabber for Windows not search Outlook contacts

Hi guys ,

We have a client implemented Jabber (9.2.5) and Outlook 2010 integration. The issue now is contacts from Outlook are not searchable by Jabber. 

There is no globle jabber-config.xml in CUCM. I have deleted the local xml in C:\Users\ xxxx \AppData\Roaming\Cisco\Unified Communications\Jabber\CSF\Config, also failed by adding the string below:

<Policies>

    <enableLocalAddressBookSearch>true</enableLocalAddressBookSearch>

</Policies>

  Any idea what the issue could be ?

Thanks a lot in advance !

Young

5 REPLIES
New Member

Jabber for Windows not search Outlook contacts

We had this problem too.  The only approach to this is to have an IM Address associated with your Outlook contact and it could be a bogus entry such as user@im.bogus.com.  Not so intuitive, but it does work, hopefully Cisco can update their codes so that this is not a requirement in future releases.

New Member

Jabber for Windows not search Outlook contacts

Any resolution to this issue?  I have the same problem and I've added an IM address in the Outlook contact but that made no difference.  I still am unable to search for this Outlook contact within my Jabber for Windows 9.2.6 Build 17088 client.

Thanks!

Amir

New Member

Jabber for Windows not search Outlook contacts

Hi Amir,

Did you solve this problem? What's your Outlook version?

I have 2013 Home and Business and it simply doesn't work.

I have an open TAC case since last november.

New Member

Hi mflavio,Did you got an

Hi mflavio,

Did you got an answer from TAC about this problam ? I have the same problem at one of my customers office 2013 64 bit installed on windows 7 64bit. 

Everything has worked just great until one day it stops work.

When we try to delete the file from : C:\Users\ xxxx \AppData\Roaming\Cisco\Unified Communications\Jabber\CSF\Config its working again until next time.

 

Thanks,

Liran.

 

New Member

I had the exact same issues

I had the exact same issues and TAC finally resolved this.  The resolution is posted here.  

 

http://www.nonstopnetworks.net/blog/?p=332

 

5465
Views
0
Helpful
5
Replies
CreatePlease login to create content